PDA

View Full Version : Question about a DSR6000 hung on bootup



kulmak
02-17-2004, 03:43 PM
I am sure I can simply re-image the drive and get the box back up and running, but can I salvage what is recorded?

it hangs at the powering up prompt.

thanks

captain_video
02-17-2004, 04:56 PM
Before you re-image your drive there are a number of things to check first. Make sure all of the cables are securely seated in their respective connectors. A loose IDE or power cable will exhibit the exact symptoms you described. Check the small white ribbon cable between the power supply and mainboard. Pull it free from both ends and clean the contacts with a pencil erasor. Flip the cable end-for-end and reseat it in each connector with a pair of needle-nosed pliers. You may need to reseat the cable several times before you get it right as it tends to be very finnicky. This cable is the cause of more headaches than you could possibly imagine.

Make sure your fan is running and your hard drives are spinning up when power is first applied. Be extremely careful of the power supply as it is very easy to get shocked if you touch it with power applied.

kulmak
02-17-2004, 06:06 PM
I rebuilt a new 140GB drive and it works perfectly. So I am positive that this has to be a hard drive problem.

infact, to test the system I dropped a 140 + a 120 fired it up last night and everything worked fine. So I am positive the IDE cable is seated properly as both drives fired up. I am also positive that both power cables are working. I did not check the white ribbon cable you are talking about, but assume if 1 and 2 drive combo's work (using other drives) that there should be no need to check this cable.