PDA

View Full Version : tivoftpd stopped working



othy
04-03-2004, 10:08 AM
I haven't ftp'd to my tivo in a week or so, and now that I'm trying to, the connection times out. I can telnet in, but it's behaving strangley--almost as if I were on a really slow connection (pauses when typing, general slowness, zmodem transfer won't cooperate). Rebooted a couple of times to no apparent affect. The Tivo itself seems to be running fine, as far as I can tell.

Setup: DSR7000, 4.01b, wusb11 (3.0), monte

Working: tivowebplus (though it seems to be a little slow), telnet (as described above), wireless net connection is strong (~75%), can ping the box, tivoftpd is running (per ps)

I looked at netstat but to be honest am not sure exactly what I'm looking at/for. I didn't see a reference to tivoftpd in there, so I'm wondering if this is the problem.

I have never had problems with FTP before.

Any suggestions would be appreciated!

Othy

EDIT: Just noticed that it claims my last call (in the wee hours of this morning) failed--I thought that fakecall40 (installed via TPM) was supposed to show that the call connected, but to be honest, I'm not sure I ever noticed ;) Is this a problem?

Mods: if it's appropriate, feel free to move this to Series 2 Support?

othy
04-04-2004, 11:23 AM
I killed tivoftpd and restarted it, and now it seems to be working. If anybody has any idea what is/was going on, please share--I don't understand why killing it worked when rebooting did not.

Anyway, at least it's up and running...

Othy

krashmanz
04-04-2004, 12:35 PM
Sometimes these problems are solved by simply rebooting the tivo. I have had several spped issues or sometimes telnet or ftpd not working and they are solved by rebooting.




KrAsHmAnZ