PDA

View Full Version : CreateProcessFailed



ZiGz
04-05-2004, 05:46 PM
I have been having a problem creating a DVD. The GOP editor crashes about halfway through when opening the file to make keyfiles.

If I skip that step and try to make an IFO it also fails. I have attached the errors I get.

ZiGz
04-09-2004, 10:50 AM
The GOP editor problem was bad .TY downloads I think, after using a crossover cable to transfer the problem went away.

The second error "CreateProcessFailed==2" happens the second time I try to make an IFO (see attachment in first post)

If I reboot in between it works? Any ideas please?

eastwind
04-09-2004, 03:08 PM
The GOP editor problem was bad .TY downloads I think, after using a crossover cable to transfer the problem went away.

The second error "CreateProcessFailed==2" happens the second time I try to make an IFO (see attachment in first post)

If I reboot in between it works? Any ideas please?
It might be of help if you include more information. Like what operating system you're using, what software version, how you got the TY file, what TiVo model and type, TiVo software version, how you decrypt (if applicable), your network setup. I'm sure there's more that you can tell, but I can't remember what the other pertinent information is. Seems like there might be a list of information to include in the FAQ or the release notes or maybe I just saw it in the forum. I don't know if you'll get any help with this at all, but you'll have a much better chance if you can provide more details.
ew