PDA

View Full Version : Problem with tytool/UK TiVo/Aiwa DVD player



foddy
04-11-2004, 11:56 AM
Hi,

I've just recorded my first DVD from a UK TiVo using tytool and Nero to burn. The disk plays without problem in my laptop. A copy of a DVD I made using the same media works in the DVD player, so it will read my DVD+R media. (It's an Aiwa XD-AX1.)

However, when I insert my newly written DVD, it says "Reading..." for a while then goes straight to standby. It simply won't play (or even turn on when the disk is loaded).

When the DVDAuthor process was running on the video, I did notice that it said:


STAT: Processing d:\.....ty.vob
WARN: attempt to update tv format from ntsc to pal; skipping
STAT: VOBU 4178 at 1155MB, 1 PGCS, 0:42:41
INFO: Generating VTS with the following video attributes:
INFO: TV standard: ntsc
INFO: Aspect ratio: 4:3
INFO: Resolution: 704x480
INFO Audio ch 0 format: mp2/2ch, 20bps

Could this be the problem? Are there any tools available to check the video format stored in .ty and .vob files?

Many thanks!

Chris T
04-11-2004, 06:32 PM
I donít know if this will help in this case but set the audio transcoding to 5 or 7.

foddy
04-11-2004, 07:02 PM
I donít know if this will help in this case but set the audio transcoding to 5 or 7.
Thanks - I'm trying that one right now. I did burn a disk (with a different set of video) and that worked, albeit with fast and choppy sound (which is why I'm now trying with transcoding mode 5).

However - it all seems a little hit and miss. I've tried a second burning with a similar setup (still transcoding 0) and that failed - I'm not entirely sure what was different between the two!

I also can't see why dvdauthor would be getting the resolution wrong. It's clearly 576 lines in the GOPeditor. I wonder if because the first cut is near a 16:9/4:3 change it could be getting confused?

Thanks for the help.

foddy
04-11-2004, 07:18 PM
Ooooops! I should be more systematic. I've found the problem - the DVD player is overheating and not playing ANY disks!

Thanks anyway.