PDA

View Full Version : Problem with TyShow and Tivoweb plus 1.0



A.C.
04-12-2004, 10:32 PM
For some reason I'm unable to play my shows now. I was able to under tivoweb plus .9x, but now I can't. The tyshow switch in tivoweb.cfg is set, and media player comes up, but then after a couple of seconds closes. I tried to play it as a url as well, and still can't. Like I said, it worked fine under an older version of tivoweb plus, but now it doesn't work. Any ideas??

wfg97079
04-13-2004, 09:22 PM
If I try to view them I get an error that the file cannot be found

A.C.
04-14-2004, 12:22 AM
What I had to do is reinstall in the original /var/hack/tivoweb-tcl directory. Then all works well.

wfg97079
04-14-2004, 09:33 AM
DIdnt seem to solve it for me. On one machine, it does what you said, closes after a few seconds. On another it says cannot find the file
Any ideas?

sanderton
04-14-2004, 09:38 AM
Are you sure vserver is running?

wfg97079
04-15-2004, 10:38 AM
Yes vserver is running
Got it working on one pc after reinstalling a second time.
On the other pc, when I click the view like, Media Player launges but then gives me an erro about not being able to find teh file
Any ideas?