PDA

View Full Version : Hard Drive spinning while off and not recording.



pjege
05-04-2004, 09:20 PM
Lately my HD has been going nuts doing something while in standby. The record light isn't on so I'm at a loss as to what's going on, maybe this is normal.

I have a Phillips DSR704 that I've upgrade with Sleepers and a 120gig HD. It's been up and working fine for the past 3 months or so. I did just recently delete a ton of stuff off of the drive.

Any ideas as to what it is doing would be greatly appreciated. I have also had some bad recordings as of late and the menus have been sluggish.

I've attached a ps auxf.

Thanks.

captain_video
05-04-2004, 10:41 PM
The hard drive runs 24/7 on a DirecTivo so it's running as expected. The DTivo is always recording even though you don't see the record light on. This is because it will always keep the last 30 minutes of any shows that both tuners are tuned to unless you place it in standby. The sluggish menus are just a fact of life that you'll have to get used to. I find that the S2 units seem to slow to a halt, especially when it comes to responding to my remote. There have been countless reports of this and it also seems to be a characteristic of the S2 DTivos. Sleeper's iso installs a lot of stuff that runs in the background that eats up resources, especially tivoweb. If you don't use any of these programs then you can edit your rc.sysinit.author file to prevent them from running at bootup which may (theoretically) yield an increase in performance or responsiveness.

pjege
05-04-2004, 11:44 PM
Thanks for the reply captain video.

1st off the unit IS in standby and the HD is spinning like crazy and the sluggish behavior and bad recordings has only started recently. I've been running sleeper's for a few months now.

I downloaded and deleted a bunch of files via tytool recently. It's the only thing thats changed.

tytyty
05-05-2004, 12:46 AM
time for a hard drive check