PDA

View Full Version : HDVR2 - Live TV with 30 sec buffer works, but no tivo recording



squonk23
06-22-2004, 05:49 PM
My tivo (HDVR2) comes up with a message that there "is a hardware problem" that requires my reboot. Even after rebooting, i get the same message.

This happens no matter what image i restore from. I screwed up while trying to backup my original tivo image (long story, let's just leave it at "bill is a dunce" and move on). I've downloaded several images using eMule that claim to be original HDVR2 images with the same result. I borrowed a friend's samsung unit (unhacked, i was the first to open it) that looks and operates the same as my hughes box and got a fresh image from it... same story.

The unit functions swimmingly as a directv receive, even offering the 1/2 hour buffer, suggesting that there isn't a problem with the hard drive. That buffer does use the drive, right? it's not done with RAM, is it?

Anywho, i'm kind of stuck. any suggestions???!?!?

Thanks in advance,
Bill.

captain_video
06-22-2004, 06:27 PM
Do a Clear and Delete Everything to get rid of the hardware error message. If you used an image from a different Tivo there's a mismatch between the Tivo service number encoded in the hardware and what's been recorded on the hard drive. The clear and delete will wipe the info from the drive so it can acquire it from the hardware from scratch.

squonk23
06-22-2004, 08:22 PM
Thanks. I apologize for asking the same question that's been asked 1000 before. I tried to search initially and didn't find anything. I did eventually search again for error #51 and come up with the answer Captain Video posted... thanks just the same, of course.

I had not, however, found the explanation for WHY. thanks!

-s.