PDA

View Full Version : Loaded Mfs_ftp, loaded wsftp, hidden folders?



Quedawg
08-03-2004, 03:03 PM
I have a DTivo s1. I loaded mfsftp and is now running, and can browse tivo directories using wsftp. I don't see any tmf, nor ty files. There are xml files in the mfsftp cache directory. My plan is to run unscramle.o, and proceed from there. What directory or directories should I be looking in, or are these directories hidden?

QD

Waruwaru
08-03-2004, 04:41 PM
Read the mfs_ftp documentation. You need to connect to it using a different port number.

ccipher
08-03-2004, 05:58 PM
I think what he wanted was the port number.

It is port 3105.

Waruwaru
08-03-2004, 06:53 PM
Now you rob him of the reason to read the documentation. ;)

Quedawg
08-03-2004, 10:07 PM
Thanks. I did go back and read the Mfsftp documentation and 3105 was in there. I tried to use wsftp to access those folders by typing in: 192.168....:3105, and couldn't connect. I can use windows browser function to access those folders though. I'm I using wsftp correctly?

QD

AVD
08-03-2004, 11:13 PM
ask in the ws-ftp support forums

(check to see if there is an address settings page that lets you specify ports)

Waruwaru
08-03-2004, 11:58 PM
I tried to use wsftp to access those folders by typing in: 192.168....:3105, and couldn't connect. I can use windows browser function to access those folders though. I'm I using wsftp correctly?

In my version of WS-FTP, there is a place where you enter port number, it's separate from the ip/host address field.

Quedawg
08-05-2004, 02:22 AM
Thanks for the helpful info!
QD