PDA

View Full Version : tytool.com auto-notifier is broken



FredThompson
09-10-2004, 09:48 PM
Who maintains the tytool.com site? The automatic notifier which sends email announcing new template sets is busted. Well, either that or the domain name is not properly registered. In any event, the emails give a link of the form http://tytool.com/... but that doesn't properly resolve everywhere. It should be of the format http://www.tytoolcom/... or the DNS entries updated.

malfunct
09-11-2004, 01:14 PM
Who maintains the tytool.com site? The automatic notifier which sends email announcing new template sets is busted. Well, either that or the domain name is not properly registered. In any event, the emails give a link of the form http://tytool.com/... but that doesn't properly resolve everywhere. It should be of the format http://www.tytoolcom/... or the DNS entries updated.

http://tytool.com resolves just fine (it would have to or www.tytool.com couldn't resolve either) it just doesn't point at any real website (I get a generic blank html back but that could be a browser artifact). The virtual host settings on tytool.com need to direct tytool.com requests to the same place as www.tytool.com requests. Since it seems to be IIS on the server that would most likely be done by creating a new website with a host of tytool.com and pointing its base directory to the same base directory as the website with a host of www.tytool.com. If its different under IIS 5 from IIS 6 I apologize but I haven't configured IIS 5 in ages.