PDA

View Full Version : ccxstream errors on a series 2



ravetiludrop
09-19-2004, 04:04 PM
I have tried getting ccxstream to work correctly on my HDVR2 DTivo Series 2 software version 3.1.1c-01-2-151to no avail. When running ccXstream16_S2 I get a error about the root path being incorrect, when running ccxstream-1.0.15-tivo series 2 I get a crc mismatch len=17408 0x6dfd57cc 0x68c72855 error, and if I run ccxtest all the directorys show up as empty. When going in with MFS the recordings/nowshowingbytitle correctly shows title names and numbers, the recording/nowshowingclassic shows the correct sets of numbers but nothing seems to be going through using ccxstream. I am running webtivoplus with no issues, tytool with no problems, vserver works ok (I am able to stream fine to my windows system) but I can not get ccxsteam to work so that I can use TivoX. Any help would be great.

freeforall
09-30-2004, 08:10 AM
bump. Same problem here. What is weird is that in the ccxstream s2 .zip binaries that I have seen distributed, none of them have the exact executable called "ccxstream", only "ccxstream.c or cxxstream.r" and when I tried to run those, I got some weird error that sounded like yours, as well as a permission error. And yes, I chmod 755'd those files.

Can anyone post a working s2 ccxstream? Thanks!