PDA

View Full Version : No sound it TyStudio editor



joeytino
09-25-2004, 09:38 PM
Should I be able to hear audio when playing the video in editor? All other functions work fine and all coverted programs sound fine and appear to have the audio and video synched properly. I checked all documentation available and there isn't any mention one way or the other.

This is my first crack with an extractor/editor and other than this, it works great.

Thanks
Joe

sanderton
09-26-2004, 06:52 AM
Unless you've got a compelling reason, I wouldn't use TyStudio as it's no longer in development. TyTools is being constantly updated and improved by the author.

TheWickedPriest
09-26-2004, 12:43 PM
Well, there's no sound in the GopEditor in TyTool, either, so I'm not sure how that suggestion is helpful.

TyTool may be in development, but it's closed-source development by one person. With TyStudio, at least you've got the source, and a license to hack it. And if you're a Linux user, like me, they're about equally "dead" -- there was a half-hearted port of TyTool to Linux, "TyNix", but it hasn't been updated in almost a year.

captain_video
09-26-2004, 06:22 PM
TyTools is a better program to use which is no doubt why Sanderton recommended it. TyStudio was still a work in progress when it was abandoned. If you want to use the source code and fix it then knock yourself out. TyTools may also be a work in progress but it works way better than TyStudio ever did with far more features.

The answer to the original post is no, you cannot hear sound when editing in either TyStudio or TyTools.