PDA

View Full Version : TyTool DVDs stutter



csyria
09-29-2004, 11:04 PM
I read the DVD player thread, but it didn't have my DVD player.

I am using just the TyTool suite, and Nero 6 OEM to burn. I've got RiData 4x DVD-Rs and a LiteOn burner. All the video is coming from a HDR31202 with TurboNet.

Whenever I just use TyTool, the DVDs stutter, meaning the video just quits for a few seconds every few seconds.

I was suggested by Saturn in a PM over at TC to use TMPGEnc to process the MPEGs. I downloaded the latest demo and tried the first option under "MPEG Tools", but that didn't help anything. WHen I made the IFO with TyTools it still stuttered.

Specifically, the player I want this to work on is an Audiovox DV1200s. I also found that these DVDs crash a Toshiba TiVo when I try to play the video on them.

If anyone is willing to help me, it would be really appreciated (even a link to a page I missed). Thanks!

csyria
09-30-2004, 12:04 AM
I just needed to add:

DVDs (of this media) made from the same burner made from DVDShrink work perfectly, so I don't think it's the media.

bato
09-30-2004, 12:56 AM
More info please.
- video resolution (are you sure this resolution works with your player?)
- audio type (if SA series 1 then the audio is not DVD ready, did you fix that?)

csyria
09-30-2004, 01:37 PM
I'm not sure what resolutions are supporeted on my player (link?)

I am converting the audio to 48 at 224. The audio works perfectly.

csyria
10-02-2004, 11:47 PM
This is just a ^BUMP^ to add some more info

I am using the default resolution (Standatd VOB) in TyTool (I think it's 352x240, but I'm not really sure on that.)

If I run it through TMPGEnc, then I think it was 640x640.

Also, these DVDs play fine in a Sony palyer, just not my Audiovox.