PDA

View Full Version : 2.5.2 freezing on dish setup



Mikell808
10-14-2004, 05:15 PM
It has been so long since I actually played around with the Hacks on my Dtivo that I have forgotten about everything I have done. So I hope based on my description there is a simple solution. I have a PHillips DSR6000, currently loaded is with 2.5.2 don't even remember what that means but I do know that I was able to set it up to make it's own fake daily call on its own. I have just run 2nd cables to both my hacked DSR6000 and another one that is legit with life time. Setup went fine with the legit one, but for some reason my setup is freezing at 28% on the hacked one. Is there something I need to do with the Hack setup. I feel like a newbie again

Mikell808
10-14-2004, 05:23 PM
Not that I have any idea of how or why, but appearantly it doesn't need to complette the setup, or perhaps the video image is just not showing me what might actually be going on. Pulled the power plug for the 3rd time, decided to run a system test, the test showed it verifying both inputs. Decided to try recording 2 channels at the same time. That worked, guess I'm good again. Hope this wonderfull misinformation helps someone else.

SLipNoT1995
07-30-2005, 07:00 PM
This is happening to me any ideas folks how to fix?
Other than to unplug and then it works i would actully
like to fix this not just get by it?
Ok have read a bunch took me a bit to find the
it's not the dtivo causing it but i would think they would
have fixed it by now.

Hanzo97
08-06-2005, 04:59 PM
Did you even try a search for 28% ?? didn't even take me 5sec to find the answer.. Here is a link for ya..
http://www.dealdatabase.com/forum/showthread.php?t=37673