PDA

View Full Version : Sending via Telnet



smb56
12-25-2004, 06:21 PM
Hi all,

I am sending items to my /var/hack folder via telnet (terraterm) and they don't show up. I have FTP and Telnet up and running. I can't seem to get the tivoweb installed nor can I get a connection using 9r18. I get /var/hack/tserver - no such directory. If I am sending all of these files. Where the heck are they. By the way, thanks to all of you who have helped me so far.

smb56 :rolleyes:

PlainBill
12-25-2004, 07:23 PM
Hi all,

I am sending items to my /var/hack folder via telnet (terraterm) and they don't show up. I have FTP and Telnet up and running. I can't seem to get the tivoweb installed nor can I get a connection using 9r18. I get /var/hack/tserver - no such directory. If I am sending all of these files. Where the heck are they. By the way, thanks to all of you who have helped me so far.

smb56 :rolleyes:

If you've got ftp working, use it to transfer files. In general, telnet is NOT for file transfers.

PlainBill

smb56
12-25-2004, 10:35 PM
Ok, this is what is in the file and I don't understand how to get more in there. This came from TeraTerm by the way. It is the /var/hack/bin file

rp dd fold ls paste su tty
chgrp depmod gdbserver ls-lR pathchk sum uname
chown dir head md5sum pr tac unexpand
chroot ed hostname mkfifo rarp tail uniq
cksum egrep id modprobe rmdir tee uptime
comm expand join nice sort tivoftpd wc
csplit fgrep kerneld nl split touch
cut fmt logname od strace tr

I still can't find either tivoweb or tserver. This is from 9r18. Anytime I open the hack folder in SmartFTP, there is a file on the left called hack. When I highlight it, there is a Parent Folder. Below that are the items I need to add which are:
nowshowing.tcl
tivowebplus.gz
tserver

This is what I get when I start 9r18.

Telneting to the TIVO...
Connecting to '192.168.0.114'
Connected...
We got 'bash-2.02# ' which is the prompt!
bash-2.02# /var/hack/tserver -s /var/hack/NowShowing.tcl
bash: /var/hack/tserver: No such file or directory
bash-2.02#
bash-2.02#

Any help would be appreciated.

Thanks,

smb56 :confused:

PlainBill
12-25-2004, 11:42 PM
Try the following comands:

cd /var/hack [changes to the hack directory]

ls -la [lists the contents of the hack directory, report this in your reply]

PlainBill

smb56
12-26-2004, 04:59 PM
This is what I have so far.

Telneting to the TIVO...
Connecting to '192.168.0.114'
Connected...
We got 'bash-2.02# ' which is the prompt!
bash-2.02# /var/hack/tserver -s /var/hack/NowShowing.tcl
Doing the Lowest PriorityFix...
Waiting for an incoming connection!

I can actually see everything that is on my Tivo when I close this window. However when I hit "get" on 9r18 I get this.

Trancode Selected Mode: 4
Ready...
Reading list from the server...
Clear Now Showing List...
Connecting to '192.168.0.114'
Connected...
Getting NowShowing data...
Total Size = 1355 bytes in 2.593000 seconds...

Name = 'c:\DTivo\College Football-Georgia at Florida'
fsIDs = '3048839/3048841/3048842/3048843/3048844/3048845/3048846/3048847/3048848/3048849/3048850/3048851/3048852/3048853/3048854/3048855/3048856/3048857/3048858/3048859/3048860'
Tivo Address = '192.168.0.114'
Connected...
Could not open an output file!


Thanks for all the help PB

smb56

fixn278
12-26-2004, 05:26 PM
The directory you are trying to extract to does not exist.

smb56
12-26-2004, 09:16 PM
Duh!! one day I will get a brain.

Thanks,

smb56 :)