PDA

View Full Version : Tystudio 0.5.0 beta2 fails when processing



i8thewholethang
12-29-2004, 02:16 AM
312 Sa1
os 3.0
tystudio Tystudio 0.5.0 beta2

I can extract from the tivo fine. indexing works fine, however, when I try to process (convert to mpeg) i get this
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

transcode: Output Format: AC3
mplex: mplex version 2.2.2 ($Date: 2003/03/27 23:59:42 $)
transcode: No accelerated IMDCT transform found
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

demux: demuxing
demux: Audio offset (for mplex -O) is 14

mplex: Pipe looks like an MPEG Video stream.
transcode: MPEG Hdr 0, len = 864
transcode: FrameSync = 0x7ff
transcode: Ver = MPEG version 1
transcode: Layer = Layer II
transcode: Protection = Not Protected by CRC
transcode: Bitrate = 192
transcode: SampleRate = 32000 -> 48000
transcode: Padding = 0
transcode: Private = 0
transcode: Channel Mode = Stereo
transcode: Ext Mode = 0
transcode: Copyright = Not copyrighted
transcode: Original = Copy of media
transcode: Emphasis = None
mplex: Pipe looks like an AC3 Audio stream.
mplex: Video stream 0: profile 8 selected - ignoring non-standard options!
mplex: Found 1 audio streams and 1 video streams
mplex: Selecting DVD output profile (INCOMPLETE!!!!)
mplex: Multiplexing video program stream!
mplex: Scanning for header info: Video stream e0 (unnamed)
mplex: VIDEO STREAM: e0
mplex: Frame width : 480
mplex: Frame height : 480
mplex: Aspect ratio : 4:3 display
mplex: Picture rate : 29.970 frames/sec
mplex: Bit rate : 5800000 bits/sec
mplex: Vbv buffer size : 229376 bytes
mplex: CSPF : 0
mplex: Scanning for header info: AC3 Audio stream 00 (unnamed)
mplex: AC3 frame size = 1536

mplex: AC3 AUDIO STREAM:
mplex: Bit rate : 49152 bytes/sec (384 kbit/sec)
mplex: Frequency : 48000 Hz
mplex: SYSTEMS/PROGRAM stream:
mplex: rough-guess multiplexed stream data rate : 6287344
mplex: target data-rate specified : 10080000
mplex: Setting specified specified data rate: 10080000
mplex: Run-in Sectors = 89 Video delay = 14279 Audio delay = 0
mplex: New sequence commences...
mplex: Video e0: buf= 237568 frame=000000 sector=00000000
mplex: Audio bd: buf= 16384 frame=000000 sector=00000000
demux: Demux stalled, nothing written for 30 seconds. transcode or mplex may have crashed

at this point it dies and I have about a 200 meg mpeg file.
Any suggestions?

rung
12-29-2004, 11:32 PM
312 Sa1
os 3.0
tystudio Tystudio 0.5.0 beta2

I can extract from the tivo fine. indexing works fine, however, when I try to process (convert to mpeg) i get this
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

transcode: Output Format: AC3
mplex: mplex version 2.2.2 ($Date: 2003/03/27 23:59:42 $)
transcode: No accelerated IMDCT transform found
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

demux: demuxing
demux: Audio offset (for mplex -O) is 14

mplex: Pipe looks like an MPEG Video stream.
transcode: MPEG Hdr 0, len = 864
transcode: FrameSync = 0x7ff
transcode: Ver = MPEG version 1
transcode: Layer = Layer II
transcode: Protection = Not Protected by CRC
transcode: Bitrate = 192
transcode: SampleRate = 32000 -> 48000
transcode: Padding = 0
transcode: Private = 0
transcode: Channel Mode = Stereo
transcode: Ext Mode = 0
transcode: Copyright = Not copyrighted
transcode: Original = Copy of media
transcode: Emphasis = None
mplex: Pipe looks like an AC3 Audio stream.
mplex: Video stream 0: profile 8 selected - ignoring non-standard options!
mplex: Found 1 audio streams and 1 video streams
mplex: Selecting DVD output profile (INCOMPLETE!!!!)
mplex: Multiplexing video program stream!
mplex: Scanning for header info: Video stream e0 (unnamed)
mplex: VIDEO STREAM: e0
mplex: Frame width : 480
mplex: Frame height : 480
mplex: Aspect ratio : 4:3 display
mplex: Picture rate : 29.970 frames/sec
mplex: Bit rate : 5800000 bits/sec
mplex: Vbv buffer size : 229376 bytes
mplex: CSPF : 0
mplex: Scanning for header info: AC3 Audio stream 00 (unnamed)
mplex: AC3 frame size = 1536

mplex: AC3 AUDIO STREAM:
mplex: Bit rate : 49152 bytes/sec (384 kbit/sec)
mplex: Frequency : 48000 Hz
mplex: SYSTEMS/PROGRAM stream:
mplex: rough-guess multiplexed stream data rate : 6287344
mplex: target data-rate specified : 10080000
mplex: Setting specified specified data rate: 10080000
mplex: Run-in Sectors = 89 Video delay = 14279 Audio delay = 0
mplex: New sequence commences...
mplex: Video e0: buf= 237568 frame=000000 sector=00000000
mplex: Audio bd: buf= 16384 frame=000000 sector=00000000
demux: Demux stalled, nothing written for 30 seconds. transcode or mplex may have crashed

at this point it dies and I have about a 200 meg mpeg file.
Any suggestions?


Try using the generic mpeg option instead of the DVD option.

i8thewholethang
01-03-2005, 02:42 AM
Still have the same problem using generic MPEG2. any suggestions? By the way this is a 4gig file I am trying ty process, is there a size limit?

demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

transcode: Output Format: AC3
transcode: No accelerated IMDCT transform found
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame ra
te: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

demux: demuxing
demux: Audio offset (for mplex -O) is -7

transcode: MPEG Hdr 0, len = 864
transcode: FrameSync = 0x7ff
transcode: Ver = MPEG version 1
transcode: Layer = Layer II
transcode: Protection = Not Protected by CRC
transcode: Bitrate = 192
transcode: SampleRate = 32000 -> 48000
transcode: Padding = 0
transcode: Private = 0
transcode: Channel Mode = Stereo
transcode: Ext Mode = 0
transcode: Copyright = Not copyrighted
transcode: Original = Copy of media
transcode: Emphasis = None
demux: Chunk Chunk: Warning!! chunk 23169 No video records - assume it's not okay - skipping
transcode:
ERROR: Decode Ran out of input bytes
transcode: 159759 frames decoded (1:34:53.7)
transcode: -9.2 dB peak amplitude
transcode: 0 clipped samples
transcode: Output F
ormat: MPEG
transcode: No accelerated IMDCT transform found
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

demux: demuxing
demux: Audio offset (for mplex -O) is -7

transcode: MPEG Hdr 0, len = 864
transcode: FrameSync = 0x7ff
transcode: Ver = MPEG version 1
transcode: Layer = Layer II
transcode: Protection = Not Protected by CRC
transcode: Bitrate = 192
transcode: SampleRate = 32000 -> 44100
transcode: Padding = 0
transcode: Private = 0
transcode:
Channel Mode = Stereo
transcode: Ext Mode = 0
transcode: Copyright = Not copyrighted
transcode: Original = Copy of media
transcode: Emphasis = None
demux: Chunk Chunk: Warning!! chunk 23169 No video records - assume it's not okay - skipping
transcode:
ERROR: Decode Ran out of input bytes
transcode: 159759 frames decoded (1:34:53.7)
transcode: -9.2 dB peak amplitude
transcode: 0 clipped samples
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)

i8thewholethang
01-03-2005, 02:45 AM
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

demux: demuxing
demux: Audio offset (
for mplex -O) is -7

demux: Chunk Chunk: Warning!! chunk 23169 No video records - assume it's not okay - skipping
mplex: mplex version 2.2.2 ($Date: 2003/03/27 23:59:42 $)
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found start of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

demux: demuxing
demux: Check Chunk: Warning!! Chunk: 752 - hole in video stream
demux: Check Chunk: first_tick 11870975, last_tick 11852957
demux: Audio offset (for mplex -O) is 8

mplex: Pipe looks like an MPEG Video stream.
mplex: Pipe looks like an MPEG Audio stream.
mplex: Video stre
am 0: profile 8 selected - ignoring non-standard options!
mplex: Found 1 audio streams and 1 video streams
mplex: Selecting DVD output profile (INCOMPLETE!!!!)
mplex: Multiplexing video program stream!
mplex: Scanning for header info: Video stream e0 (unnamed)
mplex: VIDEO STREAM: e0
mplex: Frame width : 480
mplex: Frame height : 480
mplex: Aspect ratio : 4:3 display
mplex: Picture rate : 29.970 frames/sec
mplex: Bit rate : 5800000 bits/sec
mplex: Vbv buffer size : 229376 bytes
mplex: CSPF : 0
mplex: Scanning for header info: Audio stream c0 (unnamed)
mplex: MPEG AUDIO STREAM: c0
mplex: Audio version : 1.0
mplex: Layer : 2
mplex: CRC checksums : no
mplex: Bit rate : 24576 bytes/sec (192 kbit/sec)
mplex: Frequency : 32000 Hz
mplex: Mode : 0 stereo
mplex: Mode extension : 0
mplex: Copyright bit : 0 no copyright
mplex: Original/Copy : 0 copy
mplex: Emphasis : 0 none
mplex: SYSTEMS/PROGRA
M stream:
mplex: rough-guess multiplexed stream data rate : 6087800
mplex: target data-rate specified : 10080000
mplex: Setting specified specified data rate: 10080000
mplex: Run-in Sectors = 89 Video delay = 13739 Audio delay = 0
mplex: New sequence commences...
mplex: Video e0: buf= 237568 frame=000000 sector=00000000
mplex: Audio c0: buf= 4096 frame=000000 sector=00000000
demux: Demux stalled, nothing written for 30 seconds. transcode or mplex may have crashed

i8thewholethang
01-03-2005, 02:45 AM
mplex: mplex version 2.2.2 ($Date: 2003/03/27 23:59:42 $)
demux: Probing TyStream .....
demux:
demux: Tystream recorded on:
demux: SA Tivo Series 1
demux: Software rev 2.0 or higher
demux:
demux: Tystream recoding audio stats:
demux: MPEG Layer II audio
demux: Average tyrecord (audio) size: 880
demux: Audio frame size: 864
demux: Audio frame time: 3240 (ticks)
demux:
demux: Tystream recoding video stats:
demux: Frame rate: 29.97 frames/sec
demux:
demux: Seeking TyStream start of MPEG Layer II audio
demux: Found s
tart of MPEG Layer II audio
demux: Skipping to chunk 0 - reseting chunk numbering

demux: demuxing
demux: Check Chunk: Warning!! Chunk: 752 - hole in video stream
demux: Check Chunk: first_tick 11870975, last_tick 11852957
demux: Audio offset (for mplex -O) is 8

mplex: Pipe looks like an MPEG Video stream.
mplex: Pipe looks like an MPEG Audio stream.
mplex: Found 1 audio streams and 1 video streams
mplex: Selecting generic MPEG2 output profile
mplex: Multiplexing video program stream!
mplex: Scanning for header info: Video stream e0 (unnamed)
mplex: VIDEO STREAM: e0
mplex: Frame width : 480
mplex: Frame height : 480
mplex: Aspect ratio : 4:3 display
mplex: Picture rate : 29.970 frames/sec
mplex: Bit rate : 5800000 bits/sec
mplex: Vbv buffer size : 229376 bytes
mplex: CSPF : 0
mplex: Scanning for header info: Audio stream c0 (unnamed)
mplex: MPEG AUDIO STREAM: c0
mplex: Audio version : 1.0
mplex: Layer : 2
mplex: CRC checksums : no
mplex: Bit rate
: 24576 bytes/sec (192 kbit/sec)
mplex: Frequency : 32000 Hz
mplex: Mode : 0 stereo
mplex: Mode extension : 0
mplex: Copyright bit : 0 no copyright
mplex: Original/Copy : 0 copy
mplex: Emphasis : 0 none
mplex: SYSTEMS/PROGRAM stream:
mplex: rough-guess multiplexed stream data rate : 6087800
mplex: Setting best-guess data rate.
mplex: Run-in Sectors = 88 Video delay = 22034 Audio delay = 0
mplex: New sequence commences...
mplex: Video e0: buf= 235520 frame=000000 sector=00000000
mplex: Audio c0: buf= 4096 frame=000000 sector=00000000
demux: Demux stalled, nothing written for 30 seconds. transcode or mplex may have crashed