PDA

View Full Version : Trying to sleeper, tivo drive cannot be recognized as hdc



johns22
12-29-2004, 06:35 PM
I have sleepered several drives in the past, but for some reason my computer won't recognize the TIVO drive as hdc. I have a FAT32 drive hooked up to primary master (hda), CDROM hooked up to primary slave (hdb) and my tivo drive with a 4.0 image installed on it (tested and working) on secondary master (hdc). As the tivoscripts CD boots I can see the drives in the right spot (hda, hdb, and hdc), but then the bootup script gets stuck at "none on /proc type proc (rw)" and it won't continue. I have tried cable select, etc and nothing will work. If I put the tivo drive to slave it will come up as hdd and the bootup script will load and the sleeper menu will show, but I need it to be hdc.

Any ideas?

TIA!

PlainBill
12-29-2004, 10:48 PM
Yeah. Use killhdinitrd instead.

PlainBill

johns22
12-30-2004, 01:34 PM
I am having problems booting even without sleepers. I am using the MFStools CD and when I have two HDDs hooked up with various configurations (jumper's configured properly). I keep getting this error:

signature 0, be16 signature 0
signature 0 rather than 1492

and the bootup script gets stuck on "none on /proc type proc (rw)"

I am able to bootup with a CD-ROM and one HDD for some reason. I have checked the drives for errors and even ran a low level format on one of the drives.

I have used this same computer to do sleepers and other tivo hacking with no problem before. The computer works fine with Windows XP, etc.

Any ideas?

pmn1
12-30-2004, 04:27 PM
Have you tried using fdisk and deleting all partitions on the problem drive?
I had a simular issue and that seemed to solve it.

EDIT: I also agree with PlainBill, use the killhdinitrd method when you get your issues resolved. It really is much easier and better than Sleepers.