PDA

View Full Version : So close with TyTools... Last Step Problem



JRGtivo
06-24-2005, 02:19 AM
I'm using Tytoolv9R18 to extract shows from my S2 Dtivo w/ 4.01b. I've been able to extract the .ty files in TyStream mode and movie clips in Multiplex mode. I've followed the directons included in the zip and rewritten here:http://themurrays.homeip.net/downloads/tivo/extraction_articles/tivo_dvd.html and I am able to (i think) successfully get all the way to the "Make IFO" step. I am able to view the .vob file created during the Vob-Mux File(s) step. SO that gives me hope that I'm right up 'til there.

My problem occurs in the last TyTools step. I appear to create the menu properly and I've linked the title to the .vob file so that it says used. I get the successful pop-up. The Audio_TS and Video_TS folders are created. Inside the Video_TS folder I have 2 vobs. The smaller I can double click to veiw the menu with the episode name. When I click on the episode name in the menu, basically nothing happens (or atleast appears to happen).

If I double click the larger file, VTS_01_1 ,the file opens but I'm treated to a black screen only. If I burn the DVD, I'm able to see the menu and title, but once I select it, nothing happens, like above.

I've tried this with cuts and w/o cuts.

I've got to believe I'm close. The reason I hacked my tivo was for onscreen caller-id, but that led to HMO and MRV (so-long 300 disc cd changer) and now I'd love to get those pesky large file sports events off the Tivo and stored to a DVD.

I've seached the TyTools thread, but I can't seem to search the right set of keywords to describe my problem. Please help. If you know of a post that I've missed that answers my problem, please point me in the right direction, no need to recreatem on my account.

hayreass
06-24-2005, 02:46 AM
I've seached the TyTools thread,Ask the question there, that's the reason that thread exists.

That is an odd issue though.

Oh, and it's TyTool, no s anywhere in the word.

Good Luck.

JRGtivo
06-24-2005, 12:14 PM
Ask the question there, that's the reason that thread exists.

Good Luck.

Will do.

thanks.

This is now post #1254 in the TyTool thread.