PDA

View Full Version : Hit wall following guide...



tonyaldr
10-30-2005, 12:13 AM
Hi. I'm trying to follow the "Downloading programs stored on TiVo to an MPEG-2 (.mpg) file (TiVo Extraction)" guide using a Windows laptop and my Philips HRD312 with a TivoNet card. I'm able to telnet without a problem, but I ran into a wall with trying to upload TyTool files on page 2. The FTP connection keeps getting reset when I try FTP Wanderer. Trying to connect via a command prompt gets me "connection closed by remote host." I tried following the guide to the letter, am I missing something? Thanx.

darrin75
10-30-2005, 12:42 AM
Try this
mount -o remount,rw /

When done transfering change back to

mount -o remount,ro /


Also make sure your transfer in binary mode..


Cheers

tonyaldr
10-30-2005, 12:47 AM
No go. But thanx.

cheer
10-30-2005, 01:12 AM
I'm unfamilar with that guide, so saying that you followed it to the letter doesn't tell me much.

As a general rule we don't support guides.

tonyaldr
10-30-2005, 08:36 AM
Sorry. The author(??) of the guide even mentioned that any questions should be posted here. The guide is located here -
http://www.techstorm.net/tivo/extractionmpg2.html

Wolffpack
10-30-2005, 12:14 PM
I would advise against using a guide that hasn't been updated in over a year and a half. Especially when the author states "If you get stuck, please do not e-mail me. I don't have much time to provide technical support.".

Things change around here very quickly.

tonyaldr
10-30-2005, 01:08 PM
I figured that since I was using a Series 1 Tivo I would be able to apply it. Oh well. Is there any way to get the TyTools files on the Tivo without physically removing the drives? Thanx.

Wolffpack
10-30-2005, 05:35 PM
If you do not have an operational network you will need to remove the drive.

tonyaldr
10-30-2005, 07:29 PM
I have a network (network card installed in TiVo) and can telnet to it from my PC, but just don't know how to transfer files. I tried to ftp, but the connection keeps getting reset at the host. Is there any way to pull the files over while telneted?

Wolffpack
10-30-2005, 08:02 PM
Not that I'm aware of.

PlainBill
10-30-2005, 08:05 PM
Are you trying to transfer the files to a read only file system? Are you sure there is enough space? Have you tried ftping a file from the TiVo to your computer? Have you tried a different ftp client?

PlainBill

tonyaldr
10-30-2005, 08:08 PM
Tried native Windows ftp and ftpwanderer. The guide I used said that it should work, but I think it's in error. Can't imagine being able to ftp to a box without ftp server software running on it. Oh well. Thanx everyone.

PlainBill
10-30-2005, 10:38 PM
I'm not that familiar with Series 1, but I'd agree that you need an ftp daemon running before you can ftp. I'd suggest you try looking for a ppc (Series 1) version of tivoftpd.

PlainBill