PDA

View Full Version : Occasional transfer failure



myself62
11-10-2005, 01:13 PM
I have an sd-dvr40 dtivo 4.x w/ hmo and networking enabled. Actually 99% of the time this setup works flawlessly (although I did like the 6.x software better before I applied the hacks). Here is the problem, 1 out of every 10 or 15 shows I try to extract will fail. I am doing the transfers with tytools918, single socket mode, multiplex transfer. More specifically, it is the same show that fails every time. These problem shows will either cause tytools to crash or will look as though they are being transfered, but will crash part of the way through the transfer and show up as a 2.0k file regardless of what tytools said it transfered. This seemes to be a problem with the tivo file itself and not related to my system or the hacks applied. Has anyone else had this problem? I read in one thread that dtv is doing something to their programming to prevent transfers and thought that could be the problem, but wouldn't it happen to all of the transfers if that is the case? I read through a bunch of threads and did not see this exact problem. If there is a thread for it please point me to it. Sorry if I didn't supply alot of my system specific info but I think this is a tivo file problem in the tivo itself. And i'm trying to keep the post short.
Thanks for any replies. :)

Narf54321
11-11-2005, 12:13 AM
This is by no means a definitive answer, and IANATE (I Am Not A Tivo Expert). This is mostly a guess, based upon other experience with unruly equipment.

You say it crashes on the suspect shows at the same place, every time. Given the constant alpha-beta-whatever state of TyTools, I'd guess there is a particular data pattern (or more than one pattern) which TyTools is not handling well. [As an example, I've run into similar issues lately with the 7zip archive program, which doesn't handle some .RAR archives properly.]

Since you're running v4 software, you could try mfs_ftp and see if you can at least get the show onto your computer.

myself62
11-11-2005, 04:52 PM
Thanks for the reply. I have a feeling that's probably what's going on. I will try mfs_ftp (can't believe i didn't think of trying that). The suspect shows do play back correctly from the tivo itself so they're probably not corrupt. I'll post my results.
Enjoy the weekend.

myself62
11-17-2005, 12:29 PM
Well, I haven't had time to try mfs-ftp yet. I could have sworn that I had it set up on my tivo, but I do not (the files are there, but that's all i did). Anyway, i tried to extract the problem files using tytools. but this time i extracted them using the tystream option instead of multiplex. The file extracted perfectly (or so I thought). Then I tried to vob-mux the file with TT and ...... nothing. TT says it mux'd the file, but the finished file is only 2.0kb in size (tytools says 456 mb), useless. So I figure that tytools is having trouble muxing the particular tystream. This is no definative answer but it certainly seems that TT has trouble converting these files to mpeg files. I will try to set up mfs_ftp when i get the chance and see if that works. I have also seen that tivoweb can extract files. Is this worth trying?, or should I stick to trying mfs_ftp.
Thanks!

gggaaa
12-03-2005, 01:04 PM
Using TY tools, the tserver is running, but when I refresh "Sorry can't get NowShowing"

Any help?

Narf54321
12-03-2005, 02:25 PM
Using TY tools, the tserver is running, but when I refresh "Sorry can't get NowShowing"

Sounds like you're using the old tserver. Try the one posted here (http://www.dealdatabase.com/forum/showthread.php?t=39487).