PDA

View Full Version : Tytool 10r4 Sound problem



dribble68
06-06-2006, 11:47 AM
Hello,

I am using TyTool to extract video from my TiVo as mpegs. I then transfer these over to my PDA for playback.

Everything goes ok, apart from the sound is quite faint on playback. This is not only on the PDA, but also if I play it back via media centre. You really have to turn in up 'full volume'.

Is there anyway I can increase the volume on the recording? I know that there is a setting for volume within TyTool, but there are no instructions as to what 'range' of numbers can be used. Only that a negative number will result in a reduction of volume, while a positive one will increase it.

I did try putting in some numbers, but it doesn't seem to make much difference.

Thanks for any advice.

David.

cheer
06-06-2006, 11:59 AM
Is the audio mpeg audio, or is it Dolby Digital?

dribble68
06-06-2006, 12:26 PM
Hi.

The audio is mpeg audio. I set it to #6 DVD 48 @ 224

I have tried other mpeg settings, but they all seem to suffer from low volume.

Thanks

David

thenols
06-27-2006, 09:49 PM
I have a different audio problem. This has just started happening recently. It happens on about half the shows I transfer from my tivo. I have Series2 DirecTivo. Here are the steps I go through:
-transfer the files in tystream mode
-create key files
-edit key files
-vob mux files
-author a dvd with dvdauthorgui
The authored dvd plays in my computer, but on 2 different stand alone dvd players the video is fine, but there is no sound.

I tried vsplit on the files and the resulting audio plays fine.

I also tried choosing the fill audio holes and a transcoding option #6 DVD 48@224. And tried the process again, but no luck.

My guess is that the audio format is something that my computer knows, but that stand alone dvd plays don't recognize. I don't know how to find out, or what to do to fix it. Any help is appreciated!