PDA

View Full Version : Ty1to2



jbch
10-16-2006, 04:57 PM
Hi,

I have an old S1 SA and have been trying to get a few shows off, and uploaded to a S2 SA. To speed things up I moved the HD from the S1 to a PC with CentOs loaded and successfully pulled the shows off with mfs_uberexport. I then run the files through Ty1to2, and then mfs_ftp them back to the S2. I get no audio even though I have run them through the Ty1to2 program without error. When I first started I did get some audio but I had a problem with the S2 binaries of mfs_ftp and didn't have the symlink setup. Now that all that is setup, I start the transfer, nowplaying shows the show (1 copy) unlike the 0 byte second copy when I had the problem before. But no sound, an occational chirp or two. I have tried to rip the shows as tmf and ty+. No difference. It seems like at first I had a copy of ty1to2.zip that was old and didn't have a version appended to the zip name, but now I can't find it. I have tried both 1.4 and 1.5 versions both act the same. I have fixed the mfs_ftp.tcl script and changed the 4 to a 3, still no help. Can someone give me a pointer. Not sure if my problem is with Ty1to2 or mfs_ftp. Thanks.

jbch
10-19-2006, 10:43 AM
Never mind, for some reason, the streams don't need to be changed. I uploaded the files from the S1SA to the S2SA and they worked perfectly. Can't explain it but it worked.