PDA

View Full Version : Has anyone had tivoserver work in Vista RC1?



sharkattack
11-21-2006, 09:49 AM
Has anyone had tivoserver work in Vista RC1?

I can get it to show up on tivo as my pc and it shows my files. I can start a transfer but it only gets less than a minute before it quits and tivoserver stops transfering. Tivoserver does not shut down I get "Ty Buffer Timed Out Writing - Transcode Failed to Start or Stalled" after a couple of seconds of transfer. (S2 dtivo, 6.2 all patches and tools, hawking usb network (on list), TWP, Hackman) <---- all working fine.

I have tried most of the tivoservers from 0.4.3. to 0.4.4-a4 (cgywin) the network connection is good I can watch shows from the tivo upstairs in my office desktop (the one with Vista) all day via WMP and mPlayer and TyTool and not drop at all.

I tried to set it up on my xp laptop but that does not work I can see the pc but no files on the tivo, tivoserver does show the files on pc but not on the tivos screen. It shows an error to make shure they are on same network bla...bla....bla.... they are I can log into TWP and as I said it see's the server in now showing on tivo just not the files...... I am pulln my hair out..... I have read so much in the last week that I am now confused as to what/where I read this what/where I read that???????

Thanks in advance,
Jeff