PDA

View Full Version : Help on extracting video without a functioning TiVo (preferably using MacOS X)



The Inevitable
12-06-2006, 03:41 AM
My beloved SAT-T60 Series 1 DirecTiVo died completely today. :( It will no longer boot from my 250GB drive (though, admitedly, thats probably because I messed-up the upgrade to software version 3.5), so I temporarily put my original 40GB TiVo drive in there. It worked for 1 day and now gets stuck in a reboot loop at the "Almost There..." screen. I've spent 16 hours trying to get it to work again, and now I've given up.

I still have a lot of shows on my 250GB HD that I'd like to keep, but most of the tools I've seen requires software that runs on the TiVo itself, rather than connecting the HD to a computer and extracting it that way. I'm sure there are such tools for linux and Windows, but how about MacOS X?

I'd prefer to be able to watch shows off of the 250GB TiVo HD while in MacOS X, but re-encoding is an option as well (but not preferred as I'd have to make a lot of room on my HDs to fit it all).


Does anyone know of any such ways using MacOS X (or X11 from within OS X)?

If using Linux or Windows is significantly easier to do this, I'd be willing to go that route if anyone has any recommendations.

Also, on a lesser note, is there any way I can copy over all of my season passes from my Series 1 DirecTiVo over to a replacement Series 2 DirecTiVo?


I'm sorry if something like this has already been posted before; I've tried using the search feature but I haven't had much luck in finding any useful information. Also, sorry for re-using the same opening paragraph in two threads; I needed to explain my situation in both and just wanted to save time.

Thanks a bunch in advance!!

marlboroman
12-12-2006, 05:23 PM
You check that parlex cable? A lot of reboot loops on series 1 dtivos are related to that cable being dirty. Try cleaning it with an eraser or rubbing alcohol. Make sure it is dry before reinserting.