PDA

View Full Version : Recorded Shows REFRESH produces Incomplete List



vhkounel
02-28-2011, 02:56 PM
I am using TyTool10r4 and when I hit the refresh button, I am not getting all my shows pulled down. This used to work great but I have not used this program in about a year but my Tivo is the same unit (DirecTivo Series 2). Here is the message I get after the REFRESH completes:

Trancode Selected Mode: 0
Ready...
Reading list from the server...
Clear Now Showing List...
Connecting to '192.168.1.139'
Connected...
Getting NowShowing data...
Total Size = 229077 bytes in 67.468000 seconds...
Unknown tag <Futurama>
tag data <ay>
Unknown tag <Tue>
tag data <ate>
Unknown tag <1/5>
tag data <ear>
Unknown tag <1/5/10>
tag data <tation>
Unknown tag <COM>
tag data <pisodeTitle>
Unknown tag <Where No Fan Has Gone Before>
tag data <SID>
Unknown tag <3986597/12>
tag data <yStream>
Unknown tag </4036660/4036662>
tag data <otalSize>
Unknown tag <432>
tag data <Title>

I am using a 32 bit Windows machine.

If this has been addressed please point me in the correct direction.

Thanks,
Bill

vhkounel
03-09-2011, 03:40 AM
Some additional information on my issue, I get a "Did not find the selected IP address" but it does pull down about 20% of my shows. I have the correct IP address for my Tivo so not sure why I get this warning. Does anyone have any ideas? See copy/paste below:

Trancode Selected Mode: 0

Warning! Did not find the selected IP address... Using 192.168.1.100...
Ready...
Reading list from the server...
Clear Now Showing List...
Connecting to '192.168.1.103'
Connected...
Getting NowShowing data...
Total Size = 222162 bytes in 66.332000 seconds...
Unknown tag <Pinewood Derby>
tag data <SID>
Unknown tag <4351215/12>
tag data <yStream>
Unknown tag </4363967/4364005>
tag data <otalSize>
Unknown tag <400>
tag data <Title>

jonbig
03-09-2011, 06:00 PM
Some additional information on my issue, I get a "Did not find the selected IP address" but it does pull down about 20% of my shows. I have the correct IP address for my Tivo so not sure why I get this warning. Does anyone have any ideas? See copy/paste below:

Trancode Selected Mode: 0

Warning! Did not find the selected IP address... Using 192.168.1.100...
Ready...
Reading list from the server...
Clear Now Showing List...
Connecting to '192.168.1.103'
Connected...
Getting NowShowing data...
Total Size = 222162 bytes in 66.332000 seconds...
Unknown tag <Pinewood Derby>
tag data <SID>
Unknown tag <4351215/12>
tag data <yStream>
Unknown tag </4363967/4364005>
tag data <otalSize>
Unknown tag <400>
tag data <Title>

How many recorded shows do you have on the TiVo?

Are you using the tserver software version that runs an external script to generate the show listing, or the newer one that has it built in?

vhkounel
03-09-2011, 11:07 PM
I have about 800 shows on my DirecTivo. I am using TyTool V10r4 and using tserver with internal C routines.
I deleted a bunch od shows and it looks like it is pulling down all my show now but when I try to "GET" a file I get this error: "Data socket connect failed!"
I will do some searching.

Solved - When I used TyTools to create the Local Directory to output my shows, I got the Data Socket error. I deleted this directory and created it via Windows Explorer and all is working great.

Thanks a lot jonbig

Bill