PDA

View Full Version : Site Failure?



jkozee
07-09-2016, 12:05 AM
Were all of the threads and files intentionally removed from this category?

crashHD
07-09-2016, 07:39 AM
good question...

stevel
07-15-2016, 08:57 PM
I have no idea.

bittmann
09-15-2016, 11:56 PM
So...is this forum where the tvapppatch scripts USED to be? Seems like quite a bit is no longer here...but I am sure of nothing. :confused:

stevel
09-16-2016, 12:40 PM
There used to be many tools stored and linked here. Some of the links are stale, but many of the attachments have been deleted. I do know that a couple of years ago someone managed to crack the password of a long-absent "super moderator" and caused a lot of damage - that may have been the cause. But that's "water under the bridge" now - we have to deal with what we have. It's good that some longtime members are reposting files they have.

mrpenguin
09-17-2016, 12:43 AM
I think the system's mail functions may be failing as well. I am not getting post notifications or emails from PM's. I have those options turned on in my settings. No big deal, just an FYI. Don't forget your passwords, you may never be able to get the reset email!

Oh, and this site used to be the best. It still has a bunch of good reference material even without the attachments.

stevel
09-17-2016, 02:21 PM
I passed on the email issue to Vadim, the forum owner. He's usually pretty good at responding.

stevel
09-24-2016, 06:40 PM
I think the system's mail functions may be failing as well. I am not getting post notifications or emails from PM's. I have those options turned on in my settings. No big deal, just an FYI. Don't forget your passwords, you may never be able to get the reset email!

I'm told this is now fixed.

k c dias
10-03-2016, 04:11 PM
I have some files from here. Is it cool to put back what I can find?

stevel
10-04-2016, 04:49 PM
Absolutely.