PDA

View Full Version : Playitsam works on S.A. but not DTivo



tivomon
01-28-2002, 01:50 AM
This playitsam utility looks pretty good but it doesn't reprocude the audio on the DTivo's any ideas ? You can download source and binaries @ http://minnie.tuhs.org/Programs/Playitsam

BubbaJ
01-28-2002, 09:19 AM
I can't get to the site...

lsmod
01-28-2002, 04:24 PM
It was down earlier, but I can get there now...

Fugg
01-28-2002, 06:41 PM
has anyone tried to play a tystream file from a dtivo on a standalone via playitsam?

tivomon
01-29-2002, 12:29 AM
For everyone's ease I'm attching the playitsam. I've found on the extractstream group on yahoo that this works fine on standalones, but not on DTivos. I'm hoping that someone with a better knowlege on the DTivo inards can give me a clue here.

grgcombs
02-03-2002, 12:48 AM
know a fix for that nowplaying.tcl script? I can't seem to get it working to find out what my fids are.

Someone have an alternate for this?

Anyone figure out how to fix the audio yet?

Greg

aliu
04-26-2002, 12:44 PM
My experience with playitsam as an editing tool: It works well; it's nice to edit on the TiVo instead of on the PC.

1. But I can't use the exported ('recorded') .ty file. Both vsplit and splitstream don't like it.

2. I can't use the Sony remote, but I can control it via telnet. Support for the Sony remote would be nice.

3. It would be nice if it took multiple fsid's, so you could edit an entire show and record it all.

Number 2 and 3 can be worked around, but unless number 1 is fixed, I can't use this at all.

(Does the author read this board?)