PDA

View Full Version : Problem running 25xtreme



kooldaddy
02-17-2002, 02:16 AM
I am having trouble running 25xtreme on my tivo drive. I get all the way to where it is doing the restore and then at 99% (1364 of 1365 bytes) it will give me a error. Then it aborts the process. I do notice when it does this it says decompression at 1325% or somewhere in there. Anyone have any ideas what is wrong?

Pointfreak!
02-17-2002, 02:31 PM
I always got the decompression error at 99% when I burnt the disk in NERO. Switched to another burn program and didnt get the error anymore.

That being said, have you tried booting it anyway? Other say that it works anyway, even with the error.

kooldaddy
02-17-2002, 07:19 PM
I did burn the disk with nero, what other program did you use?

No I have not tried to boot it, I ll try it and see if it works, but first I would like to try another copy.

RUBiK
02-18-2002, 01:30 AM
hrmmm..

same exact problem here...

fails at 99% and the 25xtreme script stops running...

i used nero to burn the image and i don't feel like trying the "others" cause nero > *... there is no way i'm putting that roxio garbage on my computer if that's what's going to be suggested...

i will perhaps try cdrwin and/or fireburner, i guess...

EDIT: nevermind... re-burned a new cd with Nero but used DAO mode this time instead of TAO and it (the restore) worked on the 1st try, so i'm all set...

Pointfreak!
02-18-2002, 11:06 AM
CDRWin is the best. Nero (although pretty) has issues IMHO.