PDA

View Full Version : The secret of my success



Hobby
02-19-2002, 02:39 PM
I finally, after 4 evenings, finished my T60 upgrade. The following is written to share my experiences with others in an attempt to help ease some of the frustration for first timers.

The first problem I had was in the command "mount /dev/hda /mnt/dos" this command is used to mount your hard drive for backing up your current TiVo hard drive/drives. Well I was never able to get past this step. After fighting it for a couple of evenings I decided that since I was upgrading the TiVo drives I really didn't need to backup the old ones - they would be their own backups and I will just store them in the box that came with my new drives. (I think this is good advice for anyone who is completely replacing their drives and it certainly will speed up the upgrade process.)

The second and probably the most frustrating problem was finding that my computer could not detect my new drives (Dual 80 Gig 5400 RPM Maxtor Drives). My computer would detect only one - not both at the same time - NO MATTER WHAT THE JUMPER SETTING WAS. This is what I found the key for ME was. Pull your CD drive off of the secondary ide and place it as Primary Slave - Make sure that the CD Jumper is SLAVE. Then use the Secondary ide for drive detection (Secondary Master - HDC and Secondary Slave HDD and also be sure the jumper settings on the new drives correspond to the secondary ide location MASTER/SLAVE accordingly.)

The rest of the upgrade was just as written by Hinsdale and worked like a charm.

One more thing - I did unfortunately - get the dreaded GREEN SCREEN. I just reinstalled the new drives in my computer and upgraded as before.

I hope this will help someone and certainly - THANKS TO ALL WHO HELPED ME EITHER VIA RESPONDING TO MY POSTS OR BY THEIR POSTS WHICH I WAS FORTUNATE TO HAVE THE PRIVLEGE OF READING.

I now have a 146 hour Sony Sat-T60.