Search:

Type: Posts; User: johns22

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,720

    Another idea, not for streaming back to tivo, but...

    Another idea, not for streaming back to tivo, but for extraction, archiving, or transferring to a portable player is etivo:

    http://www.prish.com/etivo/

    It automatically transfers shows from you...
  2. Replies
    179
    Views
    67,079

    Thank you for the reply. I agree with your...

    Thank you for the reply. I agree with your assessment that the CPU should balance between applications and give the higher priority program the power it needs, then any excess would go to mencoder...
  3. Replies
    179
    Views
    67,079

    I have that checked, but it still encodes using...

    I have that checked, but it still encodes using 99% CPU all the time.
  4. Replies
    179
    Views
    67,079

    I am using the newest beta version of etivo and...

    I am using the newest beta version of etivo and the newer beta multiencoder. It uses mencoder just like the addin described in this thread. The issue I have with this addin and the newer addin is the...
  5. Replies
    12
    Views
    1,911

    I am starting an encode now of a 2.2GB movie. I...

    I am starting an encode now of a 2.2GB movie. I will report results if and hopefully when it completes.

    Additional infio: As rbreding was concerned it didn't work for the 2GB file. Any ideas...
  6. Replies
    12
    Views
    1,911

    I downloaded it from one of the sites listed on...

    I downloaded it from one of the sites listed on the "Related Projects" page of the Mplayer website. They author of the site is listed as Gianluigi Tiesi on the Mplayer website. It was a recent...
  7. Replies
    12
    Views
    1,911

    I have been testing this addin and it works with...

    I have been testing this addin and it works with the newest beta version of etivo. It took me a bit to get it to work (my fault), but it is working well so far. I have only encoded a few shows, but...
  8. Replies
    12
    Views
    1,911

    I just sent a PM also. Please sign me up

    I just sent a PM also. Please sign me up
  9. Hacked 40GB original drive, add 120GB drive by using mfsadd

    I have a hacked (killhdintrd) Directivo. I used the original 40GB drive and everything works fine. I am thinking of adding a second B drive (120GB). Can I just put the two drives in my PC and run...
  10. I would love a divx plugin. I like to use my...

    I would love a divx plugin. I like to use my pocketpc and Betaplayer is much better than WMP. malfunct has indicated that he may work on a divx plugin, but I think he very busy with some other...
  11. Where can I get the Performance Monitor to...

    Where can I get the Performance Monitor to determine how many connections I have open?

    Edit: Found it, will monitor
  12. "The only issue I have now is etivoweb seems to...

    "The only issue I have now is etivoweb seems to quit every couple of days and I have to run "iisreset" to get it working again. Any ideas on how to troubleshoot this issue?"

    The error that I...
  13. Only one computer accesses IIS at a time. I use...

    Only one computer accesses IIS at a time. I use etivoweb at home, then at work, so probably not the number of connections.

    Any logs I can read to potentially find a solution?
  14. I finally got the unified_mfs files working on my...

    I finally got the unified_mfs files working on my HDVR2 and it has almost eliminated the 33 minute truncation problem with the encodings.

    The only issue I have now is etivoweb seems to quit every...
  15. I am still having a problem that has been...

    I am still having a problem that has been reported here in the past. About 1 in 4 to 5 of my shows gets partially encoded. The entire ty file gets extracted, but the encoded file truncates around 33...
  16. Well, I had to delete about 10 different shows...

    Well, I had to delete about 10 different shows from various channels and finally etivo connected to my third tivo and works now. Not sure why those 10 shows were having a problem, but I will let you...
  17. I deleted the show and it got to 31%, so a little...

    I deleted the show and it got to 31%, so a little further. I will check the verbose output again and see what is going on.

    The other issue I have is etivoweb stops working every night. I can...
  18. Here is the XML file. Thanks

    Here is the XML file.

    Thanks
  19. Here is the log file. The "Living Room" tivo is...

    Here is the log file. The "Living Room" tivo is the one having the problem.

    Thanks
  20. I have 3 HDVR2s and two of them work great. The...

    I have 3 HDVR2s and two of them work great. The third one gets the following error during manual encoding and connecting to MFS_FTP:

    Stale Error while fetching list of files from MfsFtp. Try...
  21. Replies
    8
    Views
    1,192

    Try this thread, it solved my problem: ...

    Try this thread, it solved my problem:

    http://www.dealdatabase.com/forum/showthread.php?t=40523
  22. Replies
    7
    Views
    2,360

    Which directory on the tivo did you place your...

    Which directory on the tivo did you place your test.conf file?

    I am getting 1.3-1.4mb/sec with the new drivers, but if the test.conf file can optimize them, that sounds great.
  23. Replies
    54
    Views
    34,101

    Even with the sleepered unit, I have updated most...

    Even with the sleepered unit, I have updated most things, like tivowebplus 1.1pre2, got rid of kmem and used the superpatch, etc.

    How can I verify that I am using killhdinitrd instead of...
  24. Replies
    54
    Views
    34,101

    I just followed PlainBill's method earlier in the...

    I just followed PlainBill's method earlier in the thread and it worked perfectly.

    So, that is all I had to do in order to unsleeper my unit? If so, that is great and way too easy!

    Is that it?
    ...
  25. Replies
    7
    Views
    2,360

    I don't have 4.01b I just have 4.0. Same thing?...

    I don't have 4.01b I just have 4.0. Same thing? or do I need test.conf?

    TIA!
  26. Replies
    7
    Views
    2,360

    Question re:USB 2.0 drivers for HDVR2 w/ 4.0

    I have found this guide which is similar to other posts on the board:

    http://www.dellanave.com/projects/tivo/usb20net.html

    I understand the guide except for this step:

    4. Edit your test.conf...
  27. Can I hook up phone line for caller ID, if I have fakecall40.tcl running?

    I have a HDVR2 with 4.0 and fakecall40.tcl running. I don't have the phone line hooked up, so it won't make calls. But I would like caller ID. If fakecall40.tcl is installed can I hook up the phone...
  28. I currently have 3-HDVR2s with 4.0 (2 sleepered,...

    I currently have 3-HDVR2s with 4.0 (2 sleepered, 1-killintrd). I don't have a phone lince connected and have my connection type set to phone in the setting menu and I have fakecall40.tcl running....
  29. Replies
    19
    Views
    3,649

    I am having the same problem. I also have some...

    I am having the same problem. I also have some problems with shows not showing up in the todo list after a while, but a reboot fixes it. I read somewhere that this might be related. Once the /var...
  30. Replies
    726
    Views
    263,614

    I have Tivowebplus 1.0 installed and it used TPM...

    I have Tivowebplus 1.0 installed and it used TPM to install. The rc.sysinit.author file calls the TPM package manager scripts.

    If I want to update to 1.1pre2, can I just untar the 1.1pre2 file to...
  31. Replies
    16
    Views
    4,138

    I have a similar problem also. Rebooting seems to...

    I have a similar problem also. Rebooting seems to help. Also, it mainly seems to affect local channels. I had posted a similar thread a while back and someone mentioned that setting up a season pass...
  32. I appreciate the help. It is sometimes...

    I appreciate the help. It is sometimes frustrating to try and learn new things after several days of trial and error hacking. Plus, when you have limited time (kids, etc.) it doesn't allow for much...
  33. getting "bash2-02#" instead of "tivo:/$" via telnet

    I have a HDVR2 that I just installed killhdintrd and 4.0. I can telnet and ftp to the box, but when I telnet I get "bash2-02#" instead of "tivo:/$" I get "tivo:/$" with my other sleepered units. It...
  34. Jamie, Thank you, Thank you, Thank you! I...

    Jamie,

    Thank you, Thank you, Thank you!

    I was able to restore my 4.0 image using the PTV disk and the "no swap" option listed in the thread you linked. I just typed "no swap" at the boot prompt...
  35. I have tried everything. I even wiped my Master...

    I have tried everything. I even wiped my Master Boot Record, but now when I restore an image it still gives me the same swap type error. This is a series 2 and the image is 4.0. I also tried to...
  36. Is there a way to fix the issue?

    Is there a way to fix the issue?
  37. I am having problems booting even without...

    I am having problems booting even without sleepers. I am using the MFStools CD and when I have two HDDs hooked up with various configurations (jumper's configured properly). I keep getting this...
  38. Trying to use drive that booted in XP, will low level format (quick) erase XP sig.?

    I have a HDD that booted in XP and seems to have written the XP signature. Can is use the Maxtor low level quick format to erase the signature and then mfsrestore an image to the drive?

    TIA!
    ...
  39. Can I use this guide for a non-RID unit and skip...

    Can I use this guide for a non-RID unit and skip the dssapp section?

    Also, I have a 4.0 image without lba48 support. Do I need to use the lbs48 section or can I skip that as well.

    I am upgarde...
  40. Trying to sleeper, tivo drive cannot be recognized as hdc

    I have sleepered several drives in the past, but for some reason my computer won't recognize the TIVO drive as hdc. I have a FAT32 drive hooked up to primary master (hda), CDROM hooked up to primary...
  41. Trying to install backport 2.4.27 USB drivers on HDVR2 w/ 4.0 having problems

    I have a HDVR2 with 4.0 sleepered and a USB200M usb network adapter.

    I followed the directions from alldeadhomiez in this thread:

    http://www.dealdatabase.com/forum/showthread.php?t=38167

    I...
  42. Where are the files on alt.org, I can't find them...

    Where are the files on alt.org, I can't find them to test.

    Thanks
  43. I have tried the newest version of etivoserver...

    I have tried the newest version of etivoserver and etivoweb and I only get about 30 minutes encoded for a 1 hour show. It fetches the entire show, but only encodes the first 30 minutes. I have tried...
  44. If you do a clear and delete everything on a...

    If you do a clear and delete everything on a HDVR2 modded with 4.0 and sleepers will it wipe out the hacks or do they remain?

    Also does clear and delete everything erase all recordings as it...
  45. I used a 4.0 image (S2-40-4-0.bak) with Comcast...

    I used a 4.0 image (S2-40-4-0.bak) with Comcast in the System Information screen. I have used TWP 1.0 final to schedule recordings. I wonder if that is the factor. Would a 1.1 update of TWP help?
    ...
  46. I was able to uninstall some mpeg codecs and that...

    I was able to uninstall some mpeg codecs and that has solved the problem. I guess it reverted back to the old mpeg codecs and they work fine.

    On another note, I can't access etivoweb from outsite...
  47. I am having a problem encoding the files. I have...

    I am having a problem encoding the files. I have etivoserver and etivoweb working and I can fetch a program, but it always fails to encode. I decided to try to encode a file separately using Windows...
  48. I found passive mode and it works now. Thanks...

    I found passive mode and it works now.

    Thanks for the info.
  49. Can't FTP with Flashfxp, but IE FTP works fine

    I used to be able to FTP into my HDVR2 with 4.0 using Flashfxp, but now I get connection refused. I can use IE to ftp and transfer files, but not Flashfxp.

    Any ideas? IE is kind of a pain.

    TIA!
  50. bump

    Thought I would bump to see if anyone else is having this problem.
  51. Several Season passes won't record (HDVR2 w/4.0 and HMO)

    I have three modded HDVR2s with 4.0 and HMO superpatch (one with 120GB HDD, the other with a 40GB and 120GB.) They have worked great for several months, but two of them are having season pass issues....
  52. HDVR2 slow MRV transfer speed , all of the sudden

    I have three HDVR2's attached to a Netgear router using Linksys USB200M network adapters. All three Dtivos are updated to 4.0 with superpatch. Everything has been working great. It was taking about...
  53. I think I fixed the problem. My subnet mask and...

    I think I fixed the problem. My subnet mask and broadcast gateway were incorrect. I fixed both of them in the rc.sysinit.author file and all has been fine for about 6 hours.
  54. HDVR2 MRV problem (ping, telnet, tivoweb all work)

    I have three HDVR2s and they are all upgraded to 4.0 with superpatch. Two of them work great with USB200M adapters and a wired network through a netgear router. The third worked great for a while,...
  55. Fakecall, not working automatically, should I set connection type to network?

    I have a HDVR2 with 4.0 installed and a network adapter hooked to my router. Everything ,except fakecall, works great tivoweb, tserver, vserver, ftp, superpatch, etc. I have installed fakecall40.tpm....
  56. Thread: MRV problems.

    by johns22
    Replies
    2
    Views
    1,461

    I had that problem once with MRV on my two...

    I had that problem once with MRV on my two HDVR2's, but I rebooted and it worked fine again. I haven't had the problem since.

    Good Luck.
  57. Replies
    4
    Views
    957

    I am having the same problem. I can FTP on port...

    I am having the same problem. I can FTP on port 3105, but when I try to transfer anything it dies and tries to reconnect.

    I have a HDVR2 monted with 4.0. I installed the s2binaries.

    Any ideas?
  58. Installed USB2 drivers, but only getting 1MB/sec.

    I have a HDVR2 monted with 4.0 using sleepers ISO and superpatch. I installed the USB2 drivers per "nobody" and "RonnyThunder" in a post on the series 2 board. Many people reported going from .75MB/s...
  59. Replies
    4
    Views
    1,102

    Instead of hacking, can I just make the test call...

    Instead of hacking, can I just make the test call (not service call) and it won't try to update, then leave the phone cord unplugged?

    Thanks
  60. Replies
    4
    Views
    1,102

    HDVR2 4.0, how to bypass first test call

    I just restored a 4.0 "comcast" image to my HDVR2. I did a clear and delete everything and Live TV works and the menus work. The system information screen says Tivo service is active. But when I go...
Results 1 to 60 of 60