Search:

Type: Posts; User: ColinYounger

Search: Search took 0.01 seconds.

  1. Replies
    1,263
    Views
    535,788

    I've had this...

    I've had this ancient old problem with HiGuide on my S1 UK TiVo since... well... forever.

    BTUxNine kindly says two posts later that it's fixed.

    With v2.1.b3 (oztivo-081122), I still get the...
  2. OK - I knew I was doing something stupid - I...

    OK - I knew I was doing something stupid - I wasn't reading the log properly!
    [telnet.Telnet] prompt: "Filesystem ....The log showed me that the login message was being picked up as the prompt....
  3. I'm trying out TySuiteJ on my S1 UK Tivo and am...

    I'm trying out TySuiteJ on my S1 UK Tivo and am getting stuck at the first hurdle. I've been checking through the thread but haven't seen anything - I've even read the help! <gasp>

    My problem is...
  4. Replies
    1,263
    Views
    535,788

    I've got a UK series 1 (2.5.5) that I'm trying...

    I've got a UK series 1 (2.5.5) that I'm trying out 2.1 on. When I select UI>Wish, I get:

    -------INTERNAL SERVER ERROR------ --cut here--action:wishlists, path:, env:, code:'errNmNameNotFound'...
  5. Also - cojonesdetoro...

    Also - cojonesdetoro - do you have any problems if I use your script's ideas for a different project that I'd like to do?
  6. Sorry to resurrect an old thread, but I've been...

    Sorry to resurrect an old thread, but I've been trying to get this working on my UK Series 1 SA unit.

    Two things had to be done:

    1) change the keytranslate routine so that the script responds...
  7. Replies
    726
    Views
    263,707

    can't read "t": no such variable

    Hi,

    I'm using a UK series 1 machine, and build 070430, and I'm getting this error quite a bit:
    INTERNAL SERVER ERROR
    --cut here--
    action_info '' ''
    can't read "t": no such variable
    while...
Results 1 to 7 of 7