Search:

Type: Posts; User: phoenixZed

Search: Search took 0.00 seconds.

  1. Replies
    26
    Views
    13,854

    Sorry to hear you're having the same problem. I...

    Sorry to hear you're having the same problem. I never was able to correct it, I had to revert back to my original drive, which has been working fine ever since (knock-on-wood).

    pZ
  2. Replies
    26
    Views
    13,854

    Thanks for the suggestion, but it still reboots...

    Thanks for the suggestion, but it still reboots even when disconnected from my home network. I have use tivo.com remote scheduling on my THD, but not on this S3. Collected a fresh set of logs,...
  3. Replies
    26
    Views
    13,854

    S3 rebooting every 20 minutes

    I finally took the 11.0d update in anticipation of TiVo's big announcement; everything ran fine for about 3 days with a null-initrd kernel and a patched tivoapp (cci & noencrypt). Then one night my...
  4. Replies
    51
    Views
    9,474

    I had this issue after I upgraded from XP Pro to...

    I had this issue after I upgraded from XP Pro to XP MCE, the command line would only display copyright info and not process the file. It turns out I had installed an older beta version of tyStudio...
  5. Replies
    168
    Views
    152,864

    Sticky: I have been pulling 720x480 off my S1 SA for a...

    I have been pulling 720x480 off my S1 SA for a while now with tweaked bit rates to make the most of the DVDR space. I want to do this with my SA S2 as well, but I get the same "jumpiness" others...
  6. Can't wait, background images will be fantastic! ...

    Can't wait, background images will be fantastic! I've got a bunch of stuff stacked up on an external drive waiting for just this feaure. I recommend looking at www.khitomer.net, lots of the cover...
  7. I've tried tyStudio on 2 different Win2k SP2...

    I've tried tyStudio on 2 different Win2k SP2 boxes and get "the hang" on the same 3 out of 4 ty streams on each box. Each is less than 100 MB. In each case, the process dialog hangs after the...
  8. Great program! I am also experiencing the end of...

    Great program! I am also experiencing the end of process hanging bug, but this is still such a huge step forward in convenience. Fantastic!

    One stupid question: On the tyStudio webpage, who is...
  9. Replies
    4
    Views
    1,231

    So is the command something like "bnd...

    So is the command something like "bnd slice.gz.bnd" or is it "cpio bnd < slice.gz.bnd"? What is the syntax?

    Thanks
  10. Replies
    7
    Views
    1,091

    Here are the ABC and UPN logos from my TiVos. ...

    Here are the ABC and UPN logos from my TiVos. You can see there are 2 UPN S1 logos. Pick which one you like and rename it "upn-s1-p1.png" before you upload so the TiVo will pair it with...
  11. Replies
    7
    Views
    1,091

    I have two Philips SA TiVos as well, and each has...

    I have two Philips SA TiVos as well, and each has different logos. One upgraded to 3.0 when it first came out, and it has 176 S1 / 24 S2 logos. The second I upgraded in November and it has 201 S1 /...
  12. Replies
    4
    Views
    1,231

    Here is a post with a script that might help. ...

    Here is a post with a script that might help.

    http://www.dealdatabase.com/forum/showthread.php?threadid=1851&highlight=parent

    It doesn't work perfectly for me, but sometimes I get lucky.
    ...
Results 1 to 12 of 12