Search:

Type: Posts; User: Supafly

Search: Search took 0.00 seconds.

  1. Replies
    1,761
    Views
    1,005,564

    Sticky: Looking for a better S3 image than the one I...

    Looking for a better S3 image than the one I created... I apparently don't know how to create images and my image has an extra 1.5GB for no reason.

    Can someone PM the details for the smaller...
  2. Replies
    19
    Views
    26,520

    Sorry about that bro, I started seeding again...

    Sorry about that bro, I started seeding again...
  3. Replies
    32
    Views
    99,905

    This is GREAT news Narf, this is definitely a...

    This is GREAT news Narf, this is definitely a step in the right direction. I was getting a little concerned lately due to the lack of interest in the S3 dev forums. Oh, and by the way, you hit front...
  4. Replies
    88
    Views
    70,014

    The LBA48 boot disc includes a library called...

    The LBA48 boot disc includes a library called "SCSI Emulation Layer for USB Mass Storage Devices" and it does a great job of detecting all the different USB hubs on your machines and any attached USB...
  5. Replies
    88
    Views
    70,014

    I stand corrected; my motherboard must be doing...

    I stand corrected; my motherboard must be doing this by default. One option, and it's not the best is that you can slip the TiVo drive in an external USB case and restore to that. That I know for a...
  6. Replies
    88
    Views
    70,014

    You must have an older SATA controller. The first...

    You must have an older SATA controller. The first generation did this, but the ones I've seen recently (past 18 months) have all had native windows/Linux support.
  7. Replies
    88
    Views
    70,014

    It should be in the list of available ATA...

    It should be in the list of available ATA devices. Mine showed up under /dev/hdk. You don't want to mount the drive you're restoring to, as there are no partitions to mount. When you issue the...
  8. Replies
    88
    Views
    70,014

    I think you might be right, although there is no...

    I think you might be right, although there is no such setting in my BIOS to that effect, my TiVo drive shows up as /dev/hdk. Which might be why it works fine for me.

    However, isn't IDE/ATA/SATA...
  9. Replies
    88
    Views
    70,014

    Positive, or else the 500GB blank hard drive I...

    Positive, or else the 500GB blank hard drive I restored the image to got its data through osmosis. :)
  10. Replies
    88
    Views
    70,014

    You can download the free version here:...

    You can download the free version here:
    PTVupgrade LBA48 CD with MFStools (version 4.04)

    The two pay versions are available here:

    PTVupgrade LBA48 CD v4.04 Enhancements ($5)
    PTVupgrade...
  11. Replies
    88
    Views
    70,014

    Information about the SecureConnect Assembly...

    Information about the SecureConnect Assembly modifed above.

    Also, the image is on BitTorrent as promised, PM me for details or search in the obvious places. I've set up some seeders to get things...
  12. Replies
    1,761
    Views
    1,005,564

    Sticky: Series 3 Virgin Image

    Series 3 Virgin Image available! PM for Torrent link...
  13. Replies
    16
    Views
    13,304

    See this thread for more information: ...

    See this thread for more information:

    http://www.dealdatabase.com/forum/showthread.php?t=50977
  14. Replies
    16
    Views
    13,304

    That was my problem, the LBA48 CD works like a...

    That was my problem, the LBA48 CD works like a charm!

    Backing up now... Refer to the main thread in this forum for more information.
  15. Replies
    88
    Views
    70,014

    MFSInfo

    It never occured to me that you don't probably don't to replace the connectors at ALL.

    Yeah, there's nothing special about the SecureConnect assembly, it worked fine on the Segate drive and...
  16. Replies
    88
    Views
    70,014

    Series 3 Information

    I started this thread to collect preliminary information about the new Series 3 Standalone TiVo. I will be posting what I encounter, and I invite anyone else to post their experiences.

    MFSInfo

    ...
  17. Replies
    16
    Views
    13,304

    I attempted to MFSBackup the drive using the...

    I attempted to MFSBackup the drive using the following command:

    "mfsbackup -f 9999 -6so /mnt/c/drive.image.name.here.mfs /dev/hdx"

    I recieved the following error:

    "mfsbackup: Backup failed...
  18. Replies
    16
    Views
    13,304

    I'm home and I have the hard drive out... I...

    I'm home and I have the hard drive out... I should be back in an hour with some good or bad news (possibly both). Wish me luck!
  19. Replies
    16
    Views
    13,304

    It just got delivered, I'll be taking it apart...

    It just got delivered, I'll be taking it apart tonight and making the images. I'm going to make two images, a DD copy and one that the MFS_Tool makes.

    Anything else you guys need while it's open?...
  20. Replies
    16
    Views
    13,304

    I will be making a virgin image of the TiVo S3...

    I will be making a virgin image of the TiVo S3 hard drive when it arrives tomorrow. I'll keep you guys updated on the status.

    What arguments would you guys perfer I'd use?
  21. Replies
    1,281
    Views
    395,357

    The errors I was getting on startup with pre7 are...

    The errors I was getting on startup with pre7 are gone in pre8, thanks guys for the great work.
  22. Replies
    1,281
    Views
    395,357

    HDVR2 running 3.1.0 using the BASH_ENV method....

    HDVR2 running 3.1.0 using the BASH_ENV method.
    Wiped out my old tivoweb before upgrading (was running pre5) and once I tried to execute it, it crapped out and gave me this error:


    bash-2.02#...
  23. Replies
    2
    Views
    1,367

    Some monte questions.....

    I finally threw in the towel and attempted Monte on my HDVR2 last night, and was able to get it working with no real issues or road blocks.

    Since I'm running all XP computers and I didn't want to...
  24. Replies
    1,281
    Views
    395,357

    got it, thanks...

    got it, thanks...
  25. Replies
    1,281
    Views
    395,357

    My "what's on" link still doesn't work, this is...

    My "what's on" link still doesn't work, this is what i'm getting:




    action_whatson '/' ''
    can't read "env(TV_STD)": no such element in array
    while executing
    "if { $env(TV_STD) != "PAL"}...
Results 1 to 25 of 25