Search:

Type: Posts; User: bbarry

Search: Search took 0.00 seconds.

  1. Replies
    8
    Views
    1,731

    Thank's for the help ciper. I guess my backup...

    Thank's for the help ciper. I guess my backup copy had some corruption. I am looking for a newer image of 3.0 for the S1 to do more comparisons.

    BB
  2. Replies
    8
    Views
    1,731

    Problem Solved

    Problem solved! For anyone that may run into this I pulled a version
    1.3 drive out of an old S1 tivo and mounted the last active filesystem
    and pulled a copy of tnlited. It works fine on my 3.0...
  3. Replies
    8
    Views
    1,731

    Well, here is another clue. I used to be able to...

    Well, here is another clue. I used to be able to have more then one connection to the same port. I used to start some processes on my desktop and also have the laptop logging on the same port. If I...
  4. Replies
    8
    Views
    1,731

    Well, I had a mirror backup of all files on my pc...

    Well, I had a mirror backup of all files on my pc and did a hex compare of the two and they where exact. It's going to be a pain having to reboot the tivo after I telnet in each time I run a utility....
  5. Replies
    8
    Views
    1,731

    Ok, it's freezing on re-connect not exit. Can...

    Ok, it's freezing on re-connect not exit. Can exit first session and other
    still works. Reconnect on the first and it freezes. I don't have a clue.

    Bob
  6. Replies
    8
    Views
    1,731

    Tivo freezing on telnet exit

    Anyone seen this before? My hard drive died last week and I installed a new one. I have all my hack utilities like tivoweb working but when I telnet in on the network and then exit the tivo freezes...
  7. Sticky: Hi Guys, I'm having problems with lockups when...

    Hi Guys, I'm having problems with lockups when making the keyfile. First I would like to Thank Josh for this excellent software. My problem is my system hangs randomly when making the keyfile. My...
  8. Replies
    0
    Views
    512

    Unknown error 329

    Hey all, I have a RCA DVR40 all stock that is stuck on bootup at
    "almost there. a few more seconds please..."
    I read the kernel log and found this error:

    Nov 3 22:41:51 (none) kernel: AV chip...
  9. Replies
    1,761
    Views
    1,003,642

    Sticky: rca dvr40

    Can anyone point me to an image for a rca dvr40. Picked it up on ebay and the hd was toast...
  10. Replies
    0
    Views
    722

    RCA DVR40 stuck on Welcome.. Powering Up

    I have a DVR40 that was purchased on ebay and it won't boot.
    I looked at the drive with Dylans disk and it says Unknown Partition
    Table and will not mount. I suppose I need an image to restore this...
  11. Replies
    3
    Views
    1,015

    ad gone!

    Found it hiding in SC_iGuide in /Showcase. Thanks for the grief Tivo!

    Now to figure out how to block further showcase downloads?
  12. Replies
    3
    Views
    1,015

    removing "Dont Forget Mom!" in tivo central

    Getting annoying ads on a SA1. Anyone know how to remove this? It not in /MenuItem and the "yellow star" hacks don't work.
    This ad seems to be preceded with an icon of the tivo. My Mother passed...
  13. Replies
    5
    Views
    1,212

    When I say I found nothing I mean I did not find...

    When I say I found nothing I mean I did not find anything relevant to removing this ad. I don’t have a menuitem directory in the mfs. I also searched the whole mfs looking for this ad and could not...
  14. Replies
    5
    Views
    1,212

    Tivo for Mom! ad

    I asked the same question about removing the "Tivo for Mom!" ad and no one seems to know the answer. All I got was use "search". I found nothing other then the "yellow star" threads.

    This ad is...
  15. Thread: Tivo for Mom!

    by bbarry
    Replies
    4
    Views
    1,688

    Tivo for Mom! stuck in Tivo Central

    I just did a search for "disabling the featured selection" and found nothing other then this thread!

    I also searched "yellow star" threads and found nothing. Is this Tivos answer to everyone...
  16. Thread: Tivo for Mom!

    by bbarry
    Replies
    4
    Views
    1,688

    This is not a yellow star menu item and is not...

    This is not a yellow star menu item and is not found in "MenuItem" in the MFS. Nobody else in here have a SA1 with this stuck in tivo central?
  17. Replies
    3
    Views
    987

    What is your setup? Is the IP static and are you...

    What is your setup? Is the IP static and are you going through a router? Do you have ,#401 set for your dial prefix.
  18. The IR hood/cover solved my problem. It seemed...

    The IR hood/cover solved my problem. It seemed that my wife would be channel surfing on local TV while tivo was changing the sat box and the 2 signals where mixing and causing the failure.
  19. Thread: Tivo for Mom!

    by bbarry
    Replies
    4
    Views
    1,688

    Tivo for Mom!

    Anyone know where this is hidden? I want to remove it from tivo central but it is not in menuitem.
  20. Replies
    368
    Views
    84,878

    win98/me

    Will there be a version for win98se or me?
  21. Replies
    530
    Views
    113,553

    I stoped transfering my vhs home movies to dvd...

    I stoped transfering my vhs home movies to dvd through my SA about 3 months ago due to the sync problems. I was just waiting for something better then mpeg-vcr and TMPGEnc to come along. I still have...
  22. Replies
    653
    Views
    140,034

    Same here. With over 450 new Thread Views in the...

    Same here. With over 450 new Thread Views in the last 24 hours I guess others
    are waiting too!
  23. dark video

    TyTool worked great but when I view the m2v in Windows Media Player the video is very dark. Is there any way to correct this? I'm using a sa with 3.0.
  24. Replies
    7
    Views
    3,147

    from tivosh: dumpobj /Setup the last few...

    from tivosh:

    dumpobj /Setup

    the last few lines show noPrivBackhaul

    to change the 0 to 1, also from from tivosh:

    source $tcl_library/tv/Setup.itcl
    set setup [Setup suobj]
  25. Replies
    7
    Views
    3,147

    Don't count on no data being collected if you opt...

    Don't count on no data being collected if you opt out. I opted out when first subscribing and after a year my 'noPrivBackhaul' was still set to 0. I had to change it myself to stop the backhauls.
  26. Replies
    1
    Views
    780

    Thanks to a member on another forum here is the...

    Thanks to a member on another forum here is the link in case others want it also.

    web.archive.org
  27. Replies
    1
    Views
    780

    fontinst.tcl script

    Anyone know where to find this script or could you pm it to me. TIA
  28. Replies
    2
    Views
    995

    attachment not working

    try again...
  29. Replies
    2
    Views
    995

    ping

    Try this...
Results 1 to 29 of 29