Search:

Type: Posts; User: bigcat400

Search: Search took 0.01 seconds.

  1. Replies
    69
    Views
    76,052

    Sticky: Possibly. One more thing.... My system...

    Possibly.

    One more thing.... My system detects and accesses the drive fine only when booting with the BIOS SATA Config option set to IDE.

    The other two choices, AHCI and RAID cause the drive...
  2. Replies
    69
    Views
    76,052

    Sticky: Spoke too soon. Powered off, powered on, drive is...

    Spoke too soon. Powered off, powered on, drive is gone. I won't consider booting with a WD floppy all the time, so I guess no hope now.:)
  3. Replies
    69
    Views
    76,052

    Sticky: You were right. There is no such special spin up...

    You were right. There is no such special spin up command. Got the drive going with WD tools, zeroed it out with the same tool and I am using it in Windows now.

    Thanks for the help.
  4. Replies
    69
    Views
    76,052

    Sticky: Hi PlainBill, I was following THIS...

    Hi PlainBill,

    I was following THIS thread at dbstalk, that's why I thought it has something to do with the drive's firmware. Maybe that isn't the case.

    I can't get the drive to power up when...
  5. Replies
    69
    Views
    76,052

    Sticky: I thought I'd ask here. Once the original DRV HDD...

    I thought I'd ask here. Once the original DRV HDD has been replaced, has anyone found a way to use this drive in a non-DVR system such as a Windows PC. Mine is just a paper weight right now. It seems...
  6. Replies
    1,366
    Views
    307,559

    yes I think it is elseed. I haven't had any...

    yes I think it is elseed. I haven't had any reboots since I removed it.
  7. Replies
    580
    Views
    101,768

    Has anybody ever come up with a way to change the...

    Has anybody ever come up with a way to change the channel remotely?

    I used to use the web remote from work to change my streaming video :-)
  8. Replies
    1,366
    Views
    307,559

    tivo> echo "dumpobj /State/ServiceConfig" |...

    tivo> echo "dumpobj /State/ServiceConfig" | tivosh | grep SwSystemName
  9. echo -ne "\x3C\x02\x00\x00" | dd conv=notrunc...

    echo -ne "\x3C\x02\x00\x00" | dd conv=notrunc of=tivoapp bs=1 seek=1602412
  10. nocso patch...

    nocso patch
  11. Replies
    1,366
    Views
    307,559

    tivo has been rebooting after the upgrade

    I was just looking at the logs to look for problems and realized that my tivo has been rebooting every 12 to 14 hours since I did the upgrade. I am including here the stuff that appears in the kernel...
  12. Replies
    1,366
    Views
    307,559

    thanks. Which set of tools are you guys using? I...

    thanks. Which set of tools are you guys using? I dont recall where I got mine from. They are in my /hack/bin. Perhaps they are old.

    tivo> ls -lrt ps
    -rwxr-xr-x 1 0 0 616244 Jan...
  13. Replies
    1,366
    Views
    307,559

    Up and running w/ 6.3. My "ps" command is seg...

    Up and running w/ 6.3. My "ps" command is seg faulting. Anybody seen this?
  14. Replies
    1,366
    Views
    307,559

    cool. Thanks Chris.

    cool. Thanks Chris.
  15. Replies
    1,366
    Views
    307,559

    What does this mean exactly? I have the following...

    What does this mean exactly? I have the following in my current .author. Does that mean this is no longer needed, or do we do this from a different place now?

    #install usb and ethernet drivers...
  16. Sticky: Link to s2 binaries is on the very first post in...

    Link to s2 binaries is on the very first post in this thread.
  17. Replies
    726
    Views
    211,036

    Ratio button on Web Remote

    Does anyone know if it is possible to get the "Ratio" button to work on the web remote?

    The web remote shows "Window" as label for the ratio button but it appears to be disabled, it doesn't do...
  18. Replies
    726
    Views
    211,036

    Attached.;)

    Attached.;)
  19. Replies
    112
    Views
    43,381

    Thanks for this tip. I am making some progress...

    Thanks for this tip. I am making some progress now. I can get audio now, but not video. Have the same issue w/ Ty2go. The issue goes away in Ty2Go with a new option MrNovice provided but requires...
  20. Replies
    726
    Views
    211,036

    Post 297 on this thread has a link...

    Post 297 on this thread has a link (http://jendaveallen.com/Temp/twp-122-test.tar.gz) to a build that fixes this.
  21. Sticky: I would think you definetely need an upgrade :) ...

    I would think you definetely need an upgrade :) You may need a video card with enough memory bandwidth to play HD stuff on your pc as well.
  22. Sticky: Getting rid of encryption is about the first...

    Getting rid of encryption is about the first thing you need to do if you want to watch any extraction. I guess you need to search on how to do this for your specific tivo. I only know about the...
  23. Sticky: I always get "bad dump" errors too, but I am...

    I always get "bad dump" errors too, but I am usually able to produce the mpeg from the ty one way or another, including tytool. Have you tried hdemux?
  24. Sticky: are the shows encrypted?

    are the shows encrypted?
  25. Thread: Ty2Go

    by bigcat400
    Replies
    54
    Views
    13,282

    I am using .82 with the official .82 plugins....

    I am using .82 with the official .82 plugins. Windows XP SP2.
  26. Thread: Ty2Go

    by bigcat400
    Replies
    54
    Views
    13,282

    no video?

    Mr novice,

    Thanks for providing this. I couldn't get tystreamer to work. I've had better luck with ty2go. However, I am having a video issue with some shows. Both WMP and VLC play just audio, no...
  27. Replies
    214
    Views
    53,784

    Doesn't DVD Lab expect the video to be at DVD...

    Doesn't DVD Lab expect the video to be at DVD specs? I always get the stupid wrong "FPS" error message, so I need to reencode tytool's mpeg (with tmpenc for example) before loading it to DVDLab.
  28. Replies
    4
    Views
    620

    Thanks folks. After failing to get TeraTerm to...

    Thanks folks. After failing to get TeraTerm to transfer over telnet (ethernet), came back here to search some more, and ran into "http_get" reading some of the posts. Http_get is already on the tivo....
  29. Replies
    4
    Views
    620

    Var gone, telnet OK, No FTP

    The box decided to rebuild the /var partition

    I can telnet to it, of course no tivoftpd... Anyway I can transfer the hacks without pulling the drive?
  30. Sticky: Got it. That's cool. Thanks a lot :)

    Got it. That's cool. Thanks a lot :)
  31. Sticky: I couldn't agree with this more. Couldn't thank...

    I couldn't agree with this more. Couldn't thank jdiner enough for his work. I posted just to see whether people were working around the issue somehow.

    Thanks Jamie. Yes this is game 3 of the world...
  32. Sticky: I am having this same issue (posted in the 10r3...

    I am having this same issue (posted in the 10r3 thread), though I did not see a solution or work around.

    Basically, this show has over 60 parts. TyTool's get does not work with it. Tried "Get...
  33. Replies
    112
    Views
    43,381

    The filename, directory name, or volume label syntax is incorrect

    Trying to get tystreamer to work on my XP box. I get the list of shows correctly, but when I click on the VLC (or WMP) link I get a "Page not found" error (mmsh://localhost:8090/).

    tystreamer.log...
  34. Replies
    325
    Views
    61,833

    Thanks for your response bcc. Yes this .ty+...

    Thanks for your response bcc.

    Yes this .ty+ was from HD OTA which has glitches every once in a while (due to my antenna probably). I was able to play the full audio stream with GoldWave so at...
  35. Replies
    325
    Views
    61,833

    I got past my hdemux error using a different...

    I got past my hdemux error using a different version of the mfs_* tools (unified ones). But my mplex command is now failing with the following error:

    **ERROR: [mplex] Can't find next AC3 frame: @...
  36. Replies
    325
    Views
    61,833

    error: Cannot fit Audio buffer

    Folks, any ideas on how to troubleshoot the following error?

    $> hdemux -i show.ty+ -v show.m2v -a show.m2a
    Video frame size is 1280x720 - high definition. Frame rate 59.940060
    Video bit rate is...
  37. Replies
    15
    Views
    1,632

    Wow.. I finally get to report good news... I...

    Wow.. I finally get to report good news...

    I had success with the systematic approach from PlainBill, except with a different mfsbackup command:
    mfsbackup -f 9999 -1so /mnt/c/hd_tivo.bak /dev/hdd...
  38. Replies
    15
    Views
    1,632

    sorry. I meant tivo is secondary slave (hdd). hdc...

    sorry. I meant tivo is secondary slave (hdd). hdc is my CDROM. Not sure why the image is so large.
  39. Replies
    15
    Views
    1,632

    Tried the method I have been following on a...

    Tried the method I have been following on a different PC and got the same results. Bad drive after "dd"ing hacked kernel.

    Went back to my PC and set it up as PlainBill suggested. The first command...
  40. Replies
    15
    Views
    1,632

    moved it to hdb, and made no difference. The...

    moved it to hdb, and made no difference.

    The "dd" command that I am using to get the kernel into partition 6 is messing up the root partition. Proof is, I can't no longer mount partition 7 any...
  41. Replies
    15
    Views
    1,632

    I am using the latest $20 universal boot CD from...

    I am using the latest $20 universal boot CD from ptvupgrade.

    It appears my latest attempt at replacing the kernel has also failed. Stuck at powering up.

    I put the drive back on the PC and tried...
  42. Replies
    15
    Views
    1,632

    Thanks folks. * I did not mind to use dd now...

    Thanks folks.

    * I did not mind to use dd now because I want to keep all recordings. I now have an exact copy of the original drive that boots the tivo fine. I am getting ready to replace its...
  43. Replies
    15
    Views
    1,632

    Thanks PlainBill, before I go the serial cable...

    Thanks PlainBill, before I go the serial cable route, there's a couple of things I want to try.

    - Create the clone w/ dd now instead of mfsbackup/mfsrestore. I have no reason to suspect the clone...
  44. Replies
    15
    Views
    1,632

    stuck at powering up

    Got a drive to replace the original one and be able to apply hacks (HR10-250).

    I cloned the original drive to the new one fine, booted off the new one, no problems.

    Put drive back on the PC to...
Results 1 to 44 of 44