Search:

Type: Posts; User: Raymond Day

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    936

    I had to take the USB-C off and put it back in....

    I had to take the USB-C off and put it back in. It is a USB-C to USB 3.0 and that is were I put the HDD. Then I could see it.

    But I copied it on a old PC with IDE with a live Ubuntu

    It looked...
  2. Replies
    4
    Views
    936

    I had to take the USB-C off and put it back in....

    I had to take the USB-C off and put it back in. It is a USB-C to USB 3.0 and that is were I put the HDD. Then I could see it.

    But I copied it on a old PC with IDE with a live Ubuntu

    It looked...
  3. Replies
    4
    Views
    936

    Got this photo of it with the SD card in it. ...

    Got this photo of it with the SD card in it.

    https://photos.app.goo.gl/A6NDNWrLbJUviiTb9

    On my Google drive this photo is.

    It mounts going side ways on 2 places were the real hard drive...
  4. Replies
    4
    Views
    936

    Tested it out using a old Boot CD instant cake...

    Tested it out using a old Boot CD instant cake for this same TiVo. It installed it. It don't boot in my TiVo. I have to test it more. I put the SD card on my server and looks like it sees it the same...
  5. Replies
    4
    Views
    936

    Copy to SD card to use as IDE HDD.

    Plug in my old TiVo Series 1 and have the Ethernet card in it. Can go to it's web page and do a lot.

    It's only a 20GB hard drive. Old WD and still works now.

    I thought because only 20GB get a...
  6. Replies
    294
    Views
    112,439

    “Unable for find a suitable output format for”

    Why do I get that error? nanVue will all so do a Failed.

    I have Vista now so I thought that my be way. But I tested it out out a computer with Windows XP. Same error. I guess it's the video file....
  7. I read the link you gave more.

    I think it did work. It's to bad I did not run the command before to see what changed.

    The last part says:



    I think that is a big number for a 320GB drive.

    I think that 625135679 blocks =...
  8. I am not sure.

    I thought it my say yes or no but it came back like this:



    I did this after I rebooted TiVo.

    Does this show that I have the lba48 kernel?

    Thank you for the help. This looks good right...
  9. I think I have it fixed.

    Thank you Jamie. I went to the link you gave and did what it said. Here is my telnet to do that after I FTP the files to /var/hack




    I guess I will not know if it works for a few days after my...
  10. New loaded 360 GB Recording messed up.

    Hi I must be doing something wrong.

    We have 2 series 1 TiVo's. I order a 160 GB hard drive from weaKnees and it's all ready loaded up so you just have to put the hard drive in and it boots and you...
  11. Replies
    12
    Views
    1,863

    Could a command like this work to inport?

    Just guess at what the inport command would be from the export command. I have the saved mail at "/var/hack/root/mfs-utils/bin.ppc" I guess this would not work but could it be something from this:
    ...
  12. Replies
    12
    Views
    1,863

    I can reload a test TiVo.

    Because I have the Message save. I can take a small hard drive and put a 3.0 image on it just as I did with my 320GB. That way It don't matter if it gets corrupt with bad data. I can just reimage it...
  13. Replies
    12
    Views
    1,863

    Looks like it worked!

    I had to find were to download mfs_ls. After a long time I found it at sourceforge.net named "mfs-utils_bin.ppc-20060503.tar" I downloaded it and ftp it to my TiVo at /var/hack/root. I got a error...
  14. Replies
    12
    Views
    1,863

    I have mfs_utils on a Linux box.

    I read in the readme for vplay this:



    I made sure vserver was runing on the TiVo:



    The TiVo's IP is 192.168.2.5 so on the Linux box I did:
  15. Replies
    12
    Views
    1,863

    I looked how to install mfs_ls on Series TiVo.

    I could not find if they do have a mfs_ls for TiVo but looking I found that the tivosh prompt typing a mfs is the same as mfs_ls.

    Here is my output of doing your last improved version:



    Can...
  16. Replies
    12
    Views
    1,863

    That did not work.

    Thanks but that did not work. Here is a copy and past of my telnet:



    I have to go to work now and will not be back for about 9 hours. I will check back here then. Maybe you can help. Maybe a IM...
  17. Replies
    12
    Views
    1,863

    Thanks I did what you said.

    This is what I get back when I did it. Why don't it work?
  18. Replies
    12
    Views
    1,863

    Symbolic link.

    I have to look in to it more. But I am thinking I could make a symbolic link to /MessageItem/MessageBoard were mfs_ftp can upload and download. Then I could use mfs_ftp to get and save it.

    I have...
  19. Replies
    775
    Views
    274,818

    For Series 2 only.

    I have a Series 1 that I reloaded from the start all like new on a 320GB bigger hard drive. I put my old 30GB and 100GB hard drives in another Series 1. I want to get my TiVo videos on the new hard...
  20. Replies
    407
    Views
    133,133

    ThumbsUp just does the TiVo error sound.

    I got up today and looked on google for TiVo series 1 HMO. I found this and downloaded ohm-20040511 and ftp all what is in the ohm folder to /var/hack/ohm like the README says. I did all this, I copy...
  21. Sticky: Server closed connection

    It my be that you have 2 mfs_ftp going at one time on the same TiVo. Or something else the TiVo is doing and does not want to do mfs_ftp wile it's doing that. Reboot it and only do one mfs_ftp see if...
  22. Replies
    12
    Views
    1,863

    How to copy /MessageItem/MessageBoard ?

    I put a new hard drive in my TiVo Series 1. It's a new load on it. I like to save my Message's from the old one to the new one. Any one know how to do that?

    I can list them like this:



    If I...
  23. Sticky: Now load now old Video back on it.

    I removed my old 30 and 100GB hard drive's from my TiVo S1 and put a 320GB in it. Started form a good image.

    For 2 days I was wanting to restore the old videos to the new hard drive. I have the 30...
  24. Sticky: I got it now. Thanks for the help. The...

    I got it now. Thanks for the help.

    The commands I had to do were:

    cd /root/tivo/mfs-utils/bin.Linux-i686
    export MFS_DEVLIST="/dev/sda"
    ./mfs_streams
    ./mfs_uberexport -v -R 18189 -o...
  25. Sticky: Got the Now Showing By Title.

    I downloaded the snapshot here like Jamie said.

    To do a test to see if it works on my TiVo series I did commands like this on the USB TiVo hard drive:



    Then I could see the fsid number that...
  26. Sticky: OK looks like I got it working.

    I went to the here that Jamie said. I downloaded the bin.Linux-i686 and the files in that folder I copied to my linux at /root/tivo/vplay folder. Then did the make host. It did the same errors.

    I...
  27. Sticky: Can get extraction to work.

    I read the direct_tivo_extraction.txt by AlphaWolf. Did what it said on a Fedora core 4 linux.
    I did a:
    yum install gcc*
    That seems to install the gcc compiler good. I got some errors but don't...
  28. Replies
    294
    Views
    112,439

    I think I got it fixed.

    You have to tell the size of the video a little smaller then pad it to the right size. So the command I did was this:



    This gets the video on the right and left side on my TV real good. The...
  29. Replies
    167
    Views
    55,905

    Thread to .avi, vob, or .mpg to .ty

    Thank you whitepelican. I found the ffmpeg thread here:
    http://www.dealdatabase.com/forum/showthread.php?t=50010

    I looked for hours and never found that. Thanks again!
  30. Replies
    294
    Views
    112,439

    been testing -pad

    Because the side are cut off some. I been testing the -pad commends like this:

    ffmpeg -i "file.avi" -vcodec mpeg2video -b 3000k -padtop 0 -padbottom 16 -padleft 16 -padright 16 -acodec mp2 -ab 192...
  31. Replies
    294
    Views
    112,439

    It cuts off the sides.

    I did what you said Drez, were you put "Use this:" and the video looks super now. But it cuts off about a inch. on all sides. Is there away to get it not to cut off the sides?

    Thank you a lot. The...
  32. Replies
    294
    Views
    112,439

    .avi to .ty so it looks good on TiVo.

    Hi. I think this is super ffmpeg. My 1st test was a .mpg 4 min. video. It worked super. Played on TiVo very good. It's a 720 x 480 MPEG-2 2 channel 192 kbit/s. I just used the command like this:

    ...
  33. Replies
    167
    Views
    55,905

    I was looking for .mpg to .ty and found this.

    I set up a TiVo to record some of my home videos. It thinks it's recording with a cable box. I want to watch my videos on a TiVo Series 1. I installed the mfs_ftp and looked for if you could change...
  34. Sticky: I got mfs_ftp working it's super.

    We have 4 Series 1 TiVo's here and 2 Series 2's. No hacks in the Series 2's. The 1st Series 1 we got I replace the hard drive in it with a 100GB one a long time ago. But the video was starting to go...
  35. "exec fixup30.tcl it says file not found." The...

    "exec fixup30.tcl it says file not found."

    The "exec" it did not find. to start a file put a . before it. So

    .fixup30.tcl

    Or it could be

    ./fixup30.tcl
  36. Replies
    1,761
    Views
    1,027,643

    Sticky: You can send it to them, PVRupgrade. It would...

    You can send it to them, PVRupgrade. It would cost a lot more. You can pick your Toshiba SD-H400 in that list.
  37. Replies
    1,761
    Views
    1,027,643

    Sticky: Go to this web page:

    PVRupgrade You have to pay for it about $20 to $30 I guess. Get the "InstantCake" one so you can do it your self.
  38. Replies
    8
    Views
    2,085

    Get a turbonet card here...

    Get a turbonet card here Because you are on the Internet to post here and I am sure you must have DSL or a cable modem or some way besides a phone line for a modem.

    Just get this card and plug it...
  39. Replies
    19
    Views
    3,899

    Has any one seen the new start up video?

    I just got a new series 2 (TCD540040). I backed it up before even powering it up. The backup is only 89,712 KB in size. Came with Software Version: 5.3-01-2-540. I was thinking a new one like this my...
  40. Replies
    61
    Views
    36,073

    I don't think this changes the S/N on the chip.

    This command only changes the S/N on the hard drive and not on the chip in the TiVo that tells what S/N the TiVo really is. The one that matches up to the number on the back of the TiVo, if the board...
  41. Replies
    21
    Views
    20,049

    It did not work for me.

    I downloaded the 2 files dbload30.tcl and logo-67.zip and unziped it to logo-67.slice. Here is my telnet from doing it:



    This is after I ftp the 2 files with FileZilla to...
  42. Replies
    1,761
    Views
    1,027,643

    Sticky: I got it working

    I looked on google for the TiVo error Message #51 I found that delete and reset every thing fixs it! I had nothing on it any way. Just my setup info. No shows.

    This time when I went though the set...
  43. Replies
    1,761
    Views
    1,027,643

    Sticky: I ran the amset /fast

    As soon as I went to record it came back with the "Problem found" message. So I put the hard drive back in my computer and ran amset /fast on it. it said it will try and make it as quiet and fast as...
  44. Replies
    1,761
    Views
    1,027,643

    Sticky: Thank you ddn for the AMSET link! It seems...

    Thank you ddn for the AMSET link!

    It seems like it worked. I have not herd the clicking sound out of it yet.

    But I got up to day put my ear up to it and still did not hear it. I turned my TiVo...
  45. Replies
    1,761
    Views
    1,027,643

    Sticky: Looks like I posted to soon.

    Because it's still doing the Click, Click, Click, Click, Click Click. over and over! I put my TiVo on a Shelf the other side of the room. Now I will just have to run the wires over to it. I hope the...
  46. Replies
    1,761
    Views
    1,027,643

    Sticky: It worked for me.

    I got it from the torrent link It downloaded putty fast. From two IP address' they started with the same IP number. I guess it came from the same place. After it downloaded my Azureus program did not...
  47. I would guess you had a cross over Ethernet...

    I would guess you had a cross over Ethernet cable. An easy way to know if you need a cross over cable is if you go from computer to computer. Or hub to hub or switch to switch or switch to hub. Like...
  48. Replies
    169
    Views
    35,050

    I think you have to install the nfs kernel...

    I think you have to install the nfs kernel module. Read the readme that came with TCS. It's in step 5. You download it Here put it some place on your TiVo, like /tmp and telnet to /tmp and type:
    ...
  49. I know that if you use wordpad and save it back...

    I know that if you use wordpad and save it back to the TiVo it don't like it. I think the end of lines are not right for TiVo. All so if you edit it with something like TextPad and saved as a UNIX...
  50. Replies
    169
    Views
    35,050

    Hi Zirak I can't find a way to make the log...

    Hi Zirak

    I can't find a way to make the log from ncid print out another way. I hope you can program TCS to use cidcall.log the logs it out puts are like this:
    The XXXXXXXXXX are were the phone...
  51. Replies
    169
    Views
    35,050

    I found it.

    This is the info. I wanted. The elseed log looks like this:
    Now I have to try and get ncid to save the log like that. I all so got the link wrong. The log is in /var/log I all ready had a elseed.log...
  52. Replies
    169
    Views
    35,050

    Using ncid caller ID log with TCS works!

    I have Network Caller ID (ncid) running on myserver and when I get a call it sends it out over the LAN on a port and the TiVo(s) get and display the caller ID.

    Tivo Control Station can display the...
  53. Replies
    169
    Views
    35,050

    Hi rung. I am not sure. But I know it said to...

    Hi rung. I am not sure. But I know it said to start TCS with a & at the end so it runs in the back ground. So it should look like this:
  54. Replies
    169
    Views
    35,050

    Here is what I found out installing this.

    NFS is Network File System. On the TiVo if I go to /var/hack/tcs and all the files are there. But they are really on my server! Don't even need to install this on the TiVo just do a little on the...
  55. Replies
    169
    Views
    35,050

    It's working from a Linux Server!

    Thank you Zirak that did it. Did not know you don't install it on the TiVo if you have a server.

    I tested it out some. It's very fast! The menu now has 4 pages not just 2! I am going to play with...
  56. Replies
    169
    Views
    35,050

    I had a friend that knows Linux good SSH to my...

    I had a friend that knows Linux good SSH to my server and try to install TCS on my Linux server and 2 TiVo's. He told me he started NFS by going to etc/in.d/NFS and had to do a Port map. He can't get...
  57. Replies
    169
    Views
    35,050

    This should be very good.

    I have a Linux server running 24/7 on my LAN. I downloaded Tivo Control Station. TCS_1.1.0.tar. I made a "hack" folder. It's all in /var/hack/tcs on my Redhat Linux Fedora 1 running on a Intel(R)...
  58. Replies
    5
    Views
    1,022

    My TiVo is working super. It was easy to back it...

    My TiVo is working super. It was easy to back it up, A 2 drive system the 30 Gig that came with it and a added 100 Gig that I added a long time ago. It backed it up as a 30 gig with out the videos. I...
  59. Replies
    5
    Views
    1,022

    Wow no one could help on this. My TiVo has been...

    Wow no one could help on this. My TiVo has been sitting here just doing nothing no power pluged in for about 11 weeks! All most 3 months! I was looking for some one to help. I got it to boot up at...
  60. Replies
    26
    Views
    4,436

    It's all working now! Found the problem! I had...

    It's all working now! Found the problem! I had another router but just using it as a switch. I did not know it was still doing DHCP. I unpluged it and rebooted TiVo and it got a IP and the test call...
  61. Replies
    26
    Views
    4,436

    The Green screen I got. After about a half hour...

    The Green screen I got. After about a half hour it restarted but back to the Green screen. I guess I used swop linux some place and messed it up.

    I just could not get it to see the 2nd hard drive....
  62. Replies
    26
    Views
    4,436

    I did the "BlessTiVo" on the 2nd hard drive and...

    I did the "BlessTiVo" on the 2nd hard drive and it said it was about 19 gig it's a 20 gig. I put it back in the TiVo. It was booting up then reset and I got this error It was all working so good too....
  63. Replies
    26
    Views
    4,436

    It's working! I called up some one I know that...

    It's working! I called up some one I know that knows Linux putty good. I told him I can get bash over rs232. He said do: and sure enuff the IP was wrong! I wanted the IP to be 192.168.101.20 he said...
  64. Replies
    26
    Views
    4,436

    I got at lest the RS232 bash working. It did not...

    I got at lest the RS232 bash working. It did not see the 2nd drive. I guess I have to Bless it again. It is still not working over Ethernet. My guess is it's hard for TiVo to know my new IP address...
  65. Replies
    26
    Views
    4,436

    It worked good. I tested the Ethernet up to the...

    It worked good. I tested the Ethernet up to the hacks. It worked up to then. I did a mfstool backup when it was all set up with out the hacks. Then I put in the hack from a book with a CD by Jeff...
  66. Replies
    26
    Views
    4,436

    I started over again. From the backup I...

    I started over again. From the backup I downloaded a long time ago. It's so fast to resoter it. All I do is:

    In about 3 minutes it's done. Boots right up in the TiVo. I did a test call with...
  67. Replies
    26
    Views
    4,436

    Because I can get to it with the RS232. I put...

    Because I can get to it with the RS232. I put this line in rc.sysinit:



    I guess that should bring up the the TiVo bash. But it just comes back with this line:



    I guess I have to add...
  68. Replies
    26
    Views
    4,436

    I did some stuff from the RS232. But the test...

    I did some stuff from the RS232. But the test call with Ethernet still fails. How can I set it up right from the RS232? Here is the last part of it:



    I did "3 - Change IP/MAC addresses" to...
  69. Replies
    26
    Views
    4,436

    I got data with the RS232. frist time I did this....

    I got data with the RS232. frist time I did this. What can I do now to set this up? I look around for info. But here is what I got with Hyper Termianl.



    I see it says gateway is 192.168.40.20...
  70. Replies
    26
    Views
    4,436

    When I copy the 40 gig to 30 gig it did it. It...

    When I copy the 40 gig to 30 gig it did it. It just comes back with:

    "dd:writing '/dev/hdc': No space left on device"

    "916146+0 records in
    916146+0 records out"

    It is done indexing. I put...
  71. Replies
    26
    Views
    4,436

    I gave up on backing it up. I think something is...

    I gave up on backing it up. I think something is wrong with it. It played shows and recorded them good. But maybe every 2 to 3 months had to unplug it because it would start playing shows with bad...
  72. Replies
    26
    Views
    4,436

    MFS can back it up.

    I want to reload it but wanted to back it up 1st. I set up my drives as Primary Master FAT32 10 Gig formated drive nothing else on it. Secondary Master The TiVo drive. Primary Slave was my CD drive....
  73. Update hacks ISO?

    Hi Sleeper. A wile ago I installed your scripts on my Tivo Seriers2. It worked very good. But it did not have Tivo Web with it and I lost all my recodings. I see now they are working on a new...
  74. Replies
    26
    Views
    4,436

    I am not sure if the Turbonet card is using eth0....

    I am not sure if the Turbonet card is using eth0. Don't know what else to try. My system is a Series 1. I got the binary from a TiVo that is just like this one I got off ebay that did not come with a...
  75. Replies
    26
    Views
    4,436

    Thank you sanderton. I looked and my rc.net...

    Thank you sanderton.

    I looked and my rc.net file is there. It was not yellow like the reset I check it with:

    ls -l

    I chmod it the same as the reset. Now they are all "-rwxr-xr-x" my rc.net...
  76. Replies
    26
    Views
    4,436

    I put the hard drive in my PC and looked at...

    I put the hard drive in my PC and looked at /etc/rc.d/ folder my rc.sysinit.author was not there. I just went in VI and type it back in. I looked at my rc.sysinit and at the end of that file there...
  77. Replies
    26
    Views
    4,436

    TiVo ethernet not working any more.

    Hi. on reboot my TiVo was not starting up ftp or tivoweb. I could start them by telneting and type:


    I have caller ID on my TiVo too. A Linux server sends it caller ID. My rc.sysinit.author file...
  78. Replies
    5
    Views
    1,022

    I decompressed a wrong type file.

    This was dumb of me but I ran the wrong command on a file to decompress it and it did a lot of junk type text back and I was back at telnet.

    My TiVo don't go past the powering up now. It's a...
  79. Here is some Info.

    I have a laptop hard drive in my Series 2 TiVo. Been working good for about the last 2 mouths now. I put this type hard drive in because the one that came with it was getting louder and louder. Now...
  80. Replies
    8
    Views
    2,079

    It should work just slow down the other faster...

    It should work just slow down the other faster hard drive.

    I know in a PC if you put a CD-ROM drive on the same IDE as a hard drive the hard drive can only go as fast as the CD-ROM drive. That...
  81. I see this on are 1st TiVo we got. It will...

    I see this on are 1st TiVo we got. It will happend about every 5 month. To fix it I uplug the power to it for about 10 sec. and plug it back in. This one has a nic card in it to dail over Ethernet....
  82. Replies
    2
    Views
    812

    How do you un extend?

    I dd backed up my original 60GB hard drive to a 120 GB hard drive. I did this to the 120GB drive then:



    I never booted it in the TiVo after that. But I wanted to get my original 60GB drive back...
  83. Replies
    35
    Views
    7,579

    Very good a SA Series 2 board :)

    I was going to the "DirecTiVo Series 2 Hacking" because there was none for SA Series 2 but now there is. Thank you for putting in this part in the database!
  84. Re: Re: Re: Re: Re: Expanding hard drive don't work.

    But the Sleeper scripts did work with a mfsbackup from a DD copy hard drive. This is on my Stand a lone TiVo model TCD140060

    I used the M)onte scripts this time and it all worked good. It all so...
  85. Re: Re: Re: Re: Expanding hard drive don't work.

    On the 3rd page Sleeper said this.

    A DD copy does work. I will try it that way. mfsbackup don't work like Sleeper said.
  86. Re: Re: Expanding hard drive don't work.

    Yes I did try that. Here is a little of what I said in the link I posted:

    "mfsadd -x /dev/hdb

    But it came back saying something like this. nothing to expand."

    I all so used the original...
  87. Expanding hard drive don't work.

    Hi. I did get a 80GB Laptop hard drive. I have my 120GB drive as a back up of my 60GB that came with my TiVo. I used the 120GB to copy it to the 80GB Laptop hard drive. I did this command:

    hdparm...
  88. Replies
    3
    Views
    1,196

    Thank you David Bought. I looked here for the...

    Thank you David Bought. I looked here for the pdisk command. I never herd of it before. I looked on google too. The best I got from telneting to my TiVo is this:


    I don't know why it says "New...
  89. Replies
    3
    Views
    1,196

    Expand to bigger hard drive?

    My TiVo came with a 60GB hard drive. It started getting loud. I replaced it with a 80GB 2.5" lap top hard drive. I copy it using this:

    dd if=/dev/hdc of=/dev/hdb bs=32k

    In about a hour it was...
  90. I typed it by hand it worked!

    I telneted to my TiVo and type the 401patch.txt file by hand. It works! Some how that 401patch.sh was not working when I run it. I know it did not work because my telnet window did not say TiVo was...
  91. Error playing a recording.

    Hi. I finally read all the post here!

    I did see how some one else, mr_dickles had this same problem.

    It looks like he did a lot of stuff to get it to work. I can't follow the steps good that he...
  92. What the HACKS do?

    Sleeper posted on the frist page the hacks. I like to know just what they do. I will put under each what I think they do. I hope others can do the rest I don't know and tell it real good what each...
  93. That would be super. But I don't get how you can...

    That would be super. But I don't get how you can skip them? Can you say just how? In all most a step-by-step way my be the best.
  94. It works :)

    I got it working! I used my 120 GB hard drive that I backed up my original hard drive to. It still thinks it's only 60 GB as the original hard drive. I DD copyed it back to my original hard drive. I...
  95. TCD140060 TiVo Series 2 60.0 GB No. But I...

    TCD140060 TiVo Series 2

    60.0 GB

    No. But I did do the dd copy:
    "dd if=/dev/hdc of=/dev/hdb bs=32k"
    "mad/edit_bootparms hdb -i"
    "umount -f -a -r"
    Ctrl-Alt-Del
    rebooted
  96. Back up worked but not the other part.

    Hi. This is very good. Easy to use. I set up my drives right. All said "successfuly" I did take the hard drive out on the 1st back up to test it in my Series 2 TiVo Model TCD140060. It worked. No...
  97. Replies
    10
    Views
    2,566

    They had this for the frist TiVo's. I think 1.0...

    They had this for the frist TiVo's. I think 1.0 to 1.3 or something. If you could get a old image then you could do it. I had my TiVo back then and I remember you could do this. I did not find out...
  98. Replies
    11
    Views
    3,222

    I just seen this. Mybe the restore I was trying...

    I just seen this. Mybe the restore I was trying to use is not for my TiVo. The one that worked is:

    HDR112.30.mfs The one that did not work is:
    HDR312V-40.gz

    Would the HDR1 and HDR3 matter?
  99. Replies
    11
    Views
    3,222

    I did the: gzip -d -c HDR312V-40.gz | dd...

    I did the:

    gzip -d -c HDR312V-40.gz | dd of=dev/hdc

    With in about a hour it was done. I put it in my TiVo but it don't work. I pressed Ctrl, Alt, Delete and before the computer resterted I...
  100. Replies
    11
    Views
    3,222

    I downloaded the image again. Same thing. So I...

    I downloaded the image again. Same thing. So I downloaded a 3.0 image. HDR112.30.mfs. It worked real good. Easy.

    All I did was boot from the CD and type:

    mkdir /mnt/dos
    mount /dev/hdd1...
  101. Replies
    11
    Views
    3,222

    You did not read my post good. I said: gzip -d...

    You did not read my post good. I said:

    gzip -d HDR312V-40.gz

    But it came back with:

    File size limit exceeded.

    When I check the hard drive it still has a lot of space on it. I guess I try...
  102. Replies
    11
    Views
    3,222

    I did this command: dd if=HDR312V-40.gz...

    I did this command:

    dd if=HDR312V-40.gz of=/dev/hdc bs=32k conv=swab

    In about a minute it came back like all was ok. I press Ctrl, Alt, Delete and turn the computer off before it reset. I put...
  103. Replies
    11
    Views
    3,222

    I looked there in google. But it don't tell just...

    I looked there in google. But it don't tell just how. I looked more. I think I all most have it here is what I did.

    I have a 10 Gig hard drive as Sec. Slave, hdd. The 40 Gig hard drive I want to...
  104. Replies
    11
    Views
    3,222

    Download image how restore?

    Hi the hard drive that was in my PVT300 is no good. I downloaded a image. The file name is: "HDR312V-40.gz" I don't get how I save this to a new 40 gig hard drive I have as sec. Master. I have a CD...
  105. Replies
    76
    Views
    33,438

    Slim Server My work on TiVo

    at Slim server Downloads There is a free sever to play MP3's that can install in Linux. I only installed RPM stuff. I guess RPM's don't work on TiVo. They all so have a tar.gz one. I don't know how...
  106. Replies
    9
    Views
    2,250

    I just tried this.

    I thought it be right on the TiVo but looks like it's on TiVo web. Now on TiVo web there is a I click on MP3 and I get this:

    I did edit httpd-tt.itcl with a line just befor the } that says I...
  107. Replies
    1
    Views
    636

    I am not very good at this but

    my guess is take out the "source" in "source /etc/rc.d/rc.net" so you just have on that line "/etc/rc.d/rc.net" so like this:
  108. Replies
    9
    Views
    1,965

    I been working with it.

    I had to copy the .bashrc that came with the vi.zip to / I had the small one there. I all so seen I had rootbashrc in / so I rm it. or deleted it. It's in /var/hack like it's been.

    I got the DIR...
  109. Replies
    9
    Views
    1,965

    Me again :(

    I found out that after doing the ". /.bashrc" I could use VI again but now I can't do a DIR or ls commend. I just don't know what I am doing wrong. Any one know?
  110. Replies
    9
    Views
    1,965

    I found out if I do a: It makes VI work...

    I found out if I do a:



    It makes VI work again. It did not work after a TiVo reboot. I had to do ". /.bashrc" to get it to work. I guess I would have to put that as a line in some start it up...
  111. Replies
    9
    Views
    1,965

    I quit telnet and now

    After I quit telnet and went back to telnet all I get when I type vi is this:



    Can any one help to know why I can't get it any more? I guess I my have to reboot my TiVo and that my get it to...
  112. Replies
    9
    Views
    1,965

    It's working now.

    Thank you mmmm_beer! It works.

    What I did was copy this to /var/hack



    Then I did like you said. I did not even do a reboot because my TiVo is recording now.

    I tried VI in other folders...
  113. Replies
    9
    Views
    1,965

    thanks mmmm_beer

    I try that when I get time later today. But I found out that to get VI editor working you should compile it right on the TiVo you are using.

    I don't know nothing about compiling. Can any one give...
  114. Replies
    9
    Views
    1,965

    I got DIR working.

    I found some one had a .bashrc file I downloaded it and put it at the top part of the .bashrc file I had from the download vi.zip file. Now I can do a dir and ls again. But no vi editor still. My...
  115. Replies
    9
    Views
    1,965

    One more thing

    In step 2 "Upload lib*.so to /var/hack/lib" I had to make the "lib" folder and then Uploaed "libtermcap.so.2" in the "lib" folder. "libtermcap.so.2" is the only lib file I found in the .zip

    Should...
  116. Replies
    9
    Views
    1,965

    I can't do a DIR :(

    I read this here to install the VI editor to my TiVo. I did this on my TiVo.



    I got that .zip. It says to Upload lib*.so the .zip file has files and DIR's in it. I seen one file called...
  117. Replies
    26
    Views
    5,416

    step-by-step

    Make a file called dhclient.conf and put in it this 1 line:

    interface "eth0" { send host-name "TiVo"; }

    telnet to tivo and do:

    mount -o remount,rw /

    Then FTP to tivo and do:
  118. Replies
    26
    Views
    5,416

    It worked!

    Make a file name "dhclient.conf" and just put in it this 1 line:

    interface "eth0" { send host-name "TiVo"; }

    save it on your TiVo at /etc and now it has a host name :)

    O the way to save...
  119. Replies
    26
    Views
    5,416

    I made a file with textpad and just put the line...

    I made a file with textpad and just put the line in it like this:

    interface \"eth0\" { send host-name \"TiVo\"; }

    Then I saved it as a UNIX file and with a name dhclient.conf

    I telnet to my...
  120. Replies
    26
    Views
    5,416

    Put put in in the file.

    I don't have a dhclient.conf name there too but a declient-script file and I put the line at the end of that file. The added line don't do nothing that I can find.
  121. I had this happen too

    I just did a chmod +x /etc/rc.d/rc.sysinit

    Because it would not boot I put it in my PC to do that.

    In your PC boot a TiVo floppy or CD.

    If your TiVo hard drive is Seconday Master (/hdc, /hdd...
  122. Replies
    26
    Views
    5,416

    I did this

    I did this from that post I found. I added that line and rebooted. I typed in the address bard http://TiVo but it comes back page not found. My Router did not show the name ether.
  123. Replies
    4
    Views
    831

    I ftp it to my computer and back

    I think that my be it. I used ftp to get it to my computer then I used textpad to edit it. I just clicked save. So it should of saved it the same way it loaed it. It's says UNIX save type mode. I ftp...
  124. Replies
    0
    Views
    672

    Caller ID on standalone TiVo

    I saved this Text a long time ago and I did this just today. Here is the text.



    I tryed that. But it did not work. Just works the same way. Here is a photo I did. It's hard to do because it's...
  125. I know how now.

    to get to your TiVo on your computer. Boot a linux disc. I have it on a CD, the TiVo type boot CD.

    to get to partition 4 you would type:

    mkdir /4
    mount /dev/hdb/4 /4

    the /4 is the name you...
  126. Replies
    4
    Views
    831

    I got it working :)

    What I did was a chmod +x rc.sysinit and chattr +i rc.sysinit put it back in my TiVo and it booted!

    I guess some how it locked the rc.sysinit file so TiVo could not use it. I am not sure. But this...
  127. Replies
    4
    Views
    831

    Copy what to make TiVo boot up?

    Hi. My TiVo will not boot any more. It just sits there at the "Just a few more seconds..." screen. I was trying to get caller ID on it. It was working good. But only the 1st call then it would not do...
  128. Installed Telnet on it again

    I installed telnet on it again. Thinking that my fix it because it changes the rc.sysinit file. But that did not work either. Now I don't think it's just the rc.sysinit file any more. I don't know...
  129. Still not working :(

    I got to the file rc.sysinit on partition 7. On partition 4 it did not look the same. So I just did the partition 7 one. But still TiVo will not boot.

    So I seen a rc.sysinit.bak on both partition...
  130. I looked around and found this: I have to...

    I looked around and found this:



    I have to turn off my computer now and put the hard drive on it. I printed this out and will try it now.This is the link
  131. Replies
    26
    Views
    5,416

    I found this post and I saved it. It's not old I...

    I found this post and I saved it. It's not old I am not sure were I found it but looks like this will work. I have not tryed it. Here it is:
  132. I down loaded a ISO TiVo disc. I burn it on a...

    I down loaded a ISO TiVo disc. I burn it on a disc. I put my Tivo hard drive on as primarry slave. The linux booted from the CD disc.

    It does have the VI editor in it. But I can find out how to...
  133. How to edit TiVo hard drive in my computer

    Hi. I tryed to do caller ID on my TiVo. I went to /etc/rc.d/rc.sysinit and put at the end of rc.sysinit file this for caller ID:

    sleep 200
    /path/to/elseed_forever.sh &

    I rebooted my TiVo but...
Results 1 to 133 of 133