Search:

Type: Posts; User: token

Search: Search took 0.00 seconds.

  1. Replies
    390
    Views
    255,555

    Sticky: Clear Guide & SP worked!

    I was having no luck with midupdate.tcl until I did a clear guide and To Do.

    Now I get my subbed locals with my P4 and 3.1.

    If you haven't tried clearing yet, take a pic of your season passes...
  2. Replies
    390
    Views
    255,555

    Sticky: No luck with midupdate.tcl

    No luck for me :(

    I ran xp #61, rebooted and my subbed locals remained in the guide but still not available.
    I ran midiupate and it showed my subbed ID for current and new.
    I then ran xp #60 for...
  3. Replies
    390
    Views
    255,555

    Sticky: How to set Market ID

    Can you give me a tip how to set the Market ID?

    I'm still learning Xplusz.

    Update: I'm assuming we use midupdate.tcl from this thread.

    I'm hoping it works on 3.1 :)


    Thanks a lot!
  4. Replies
    390
    Views
    255,555

    Sticky: Original virgin drive receives locals with P4

    I reinstalled my orginal virgin drive that came with my unit and it was able to receive the locals with my subbed P4 -- the same card and unit I couldn't receive locals with Extreme 2.01 or 3.1.

    I...
  5. Replies
    390
    Views
    255,555

    Sticky: Thinking about calling DTV?

    captain,

    What I forgot to mention was that I was going to call DTV and bitch once I restored my virgin drive. :D
    That is, if it's safe to take the upgrade via phone.

    Thanks again,
    Token
  6. Replies
    390
    Views
    255,555

    Sticky: 2.5.1 to 3.1 didn't help my locals

    I was running Extreme 2.5.1 with a subbed P4 and lost all my locals yesterday. After rerunning mvchannels they appeared in the guide but all I got was Channel Not Available.

    After reading this...
  7. Thanks for the quick reply Caption. I'll give...

    Thanks for the quick reply Caption.

    I'll give that a try.


    Token
  8. Bash disappears and won't boot past "Welcome. Powering up."

    I'm still pretty green so please pardon my ignorance and long post :)

    I was using Xtreme (w/o Kraven) happily for 2 months on a DSR6000 without a hitch.
    I used LogsNull to zero the logs and...
Results 1 to 8 of 8