Search:

Type: Posts; User: scotty2541

Search: Search took 0.00 seconds.

  1. Replies
    120
    Views
    8,359

    Nope! Didn't do it. The multsectors setting on...

    Nope! Didn't do it. The multsectors setting on the drives already matched.
    I'm doing the mirroring with dd if=/dev/{source drive} of=/dev/{target}
    I'm not getting any errors, but I can see the HD...
  2. Replies
    120
    Views
    8,359

    Way cool! I'll try it when I get back in front...

    Way cool! I'll try it when I get back in front of it tonight. But it doesn't explain why the first backup worked...
    (perhaps the tivo box somehow altered the maxmultsect setting on the drive itself...
  3. Replies
    120
    Views
    8,359

    I tried.. really I did! "dd...

    I tried.. really I did! "dd if=/mnt/tivo/hack/{newkernel} of=/dev/hda3"
    (why do I see instructions where people insert the kernel in both hda3 and hda6? Whats the point? )

    And would the initrd...
  4. Replies
    120
    Views
    8,359

    And one more little thing. I did try to apply...

    And one more little thing. I did try to apply the no scramble hack the the 6.3 tivoapp before booting. ( echo dd .... seek=1602412 was the address I had)

    When I pulled the drive and looked at...
  5. Replies
    120
    Views
    8,359

    Keep in mind, this problem didn't appear until...

    Keep in mind, this problem didn't appear until AFTER the drive was booted in a tivo box, and then removed.
    I made another test:
    I moved the original to hdd, and made the new drive hda.
    I booted...
  6. Replies
    120
    Views
    8,359

    I've been using the "carpenters rule" Check...

    I've been using the "carpenters rule" Check jumpers twice, move them once.
    I haven't used the CS jumper at all (it scares me when hardware decides things instead of me :-) I'm 99.44% sure of the...
  7. Replies
    120
    Views
    8,359

    Drive Problem

    I'm not really a newbie, but this problem is making me feel like one.
    I have done this twice. It's getting old...

    I bought a new 300 gig for my DTV H10-250. I pulled the original and made a...
  8. Sticky: Question: How do I know it " monte'd "

    While information is scattered all over the place (thanks to nutcase for collecting some of it in one place), I decided to build up the nerve to try a monte. My goal is to get the s2_unscramble...
  9. Did anyone find and solve this problem? I have a...

    Did anyone find and solve this problem? I have a DTV HD unit as well. Built with instantcake and PTV net on a 300gig drive. TyTools 10 pulls shows off as designed, but I get the same error.
    ...
  10. Replies
    312
    Views
    131,570

    And version 6.2 prediction is.. ?

    What is the likelyhood of s2_unscramble working on a Ver 6.2 DTV device?

    Like everyone else, I've got an untouched drive that I'd like to pull a bunch of stuff from. Which if I hadn't dragged my...
  11. Replies
    3
    Views
    1,977

    Look at the TyTools thread...

    Look at the TyTools thread
    http://www.dealdatabase.com/forum/showthread.php?t=47025
Results 1 to 11 of 11