I just got a series2 and the software version is 2.0. Is this the same 2.0 version under non series 1?