Results 1 to 2 of 2

Thread: Mfs Problem - Gsod - Help Please!

  1. #1
    Join Date
    Nov 2001
    Posts
    142

    Unhappy Mfs Problem - Gsod - Help Please!

    Dtvio w/single 80g 2.51 extreme

    Got unplugged then GSOD after working about a month

    After much troubleshooting I figured out it was a MFS problem.

    mfscheck gives the following info,
    ----------------------------------------------------------

    bash-2.02# mfscheck
    mfscheck scan begins
    <151>Jan 1 11:45:07 FsInit[141]: Attached to existing MFS heap
    <151>Jan 1 11:45:07 MFS[141]: Attached secondary device /dev/hda11
    <151>Jan 1 11:45:07 MFS[141]: Attached secondary device /dev/hda12
    <151>Jan 1 11:45:07 MFS[141]: Attached secondary device /dev/hda13
    <151>Jan 1 11:45:07 MFS[141]: Attached secondary device /dev/hda14
    <151>Jan 1 11:45:07 MFS[141]: Attached secondary device /dev/hda15
    Directory 65025, size mismatch: MFS size = 7564, dir size = 0
    Checking reference counts
    All reference counts are OK.
    mfscheck scan ends
    mfscheck: 0 fatal errors, 1 severe error, 0 warnings.

    <147>Jan 1 11:53:11 FsVolume[141]: Non-daemon Sync() by 141
    ----------------------------------------------------------

    The recordings are not dear to me, but I would like to fix the MFS (rebuild it if needed) and not have to start over from a backup image.

    Thankx all!
    Jmayes

  2. #2
    Join Date
    Nov 2001
    Posts
    142
    Cum'on guys , is there no fix for my problem other then a reload?

    Thankx,
    Jeff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •