Results 1 to 4 of 4

Thread: Help: TyTool4 not downloading

  1. #1
    Join Date
    Jun 2001

    Help: TyTool4 not downloading

    I just got my TurboNET card and I am trying to get extraction to work.

    I am using TyTool4 but it won't download a tystream correctly:
    I run tserver_mfs3 in a telnet console on my DSR6000.
    Then I run TyTool4.exe on my Win2000 box.
    It downloads the Now Showing list fine, but when I try to download a stream (in TyStream mode) the telnet console prints out that it's exporting the fsid then after a minuate or two I get this error:
    #1 failed to write to stdout

    On the windows side it acts like it downloaded the stream (I think) but it only produces a 400kB-1MB file.

    Obviously VSplit mode doesn't work either. It produces two empty files and a txt.

    My install:
    TurboNET drivers

    What am I doing wrong?

    Ghost In The Machine

  2. #2
    Join Date
    Feb 2002
    I got that error when there were non alphanumeric characters in the title of the movie. Try renaming it to something with numbers and letters only. I think the script is called Tivotitle.

  3. #3
    Join Date
    Jan 2002
    There was a bug I thought I had smashed in TyTool #3 but it cropped back up. Strangely enough it is a bug in the Win2k/XP win32 winsock libraries. Strange. Really strange. But it will/should/could be fixed in #5.


  4. #4
    Join Date
    Jun 2001
    Cool. Thanks, Jdiner, for the great tools you have put out. I appreciate all the work you have put into this community to make it a bit easier for people like me.

    Waiting patiently for the next release,

    P.S. If you need another beta-tester for TyTools 5 I should be around for a while.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts