Results 1 to 7 of 7

Thread: How to exit tserver_mfs5?

  1. #1
    Join Date
    Jan 2002
    Posts
    38

    26 How to exit tserver_mfs5?

    Okay I have a total newbie question here. I am running Tytool 5 and can do extractions, split well but once I am done I cannot get back to bash for TiVo. When I put in the standard commands I get nothing (end, exit, logoff, close, off, and some other ones I made up). Anyways how do you get out of tserver_mfs5?

    Sorry for the lame question,
    Magik

  2. #2
    Join Date
    Jun 2002
    Location
    here, there, everywhere
    Posts
    190
    try control-c to exit

    -lloyd-

  3. #3
    Join Date
    Jan 2002
    Posts
    38
    lloyd-

    Works great!

    Thanks,
    Magik

  4. #4
    Join Date
    Oct 2002
    Location
    UK
    Posts
    8
    magikempire it seems we are both at the same point with our video extraction.

    What tools are you using once you the video files on you PC.

    Initially I just want to conver the stream to a SCVD compatible mpeg file...... any suggestions would be much appreciated.

  5. #5
    Join Date
    Jan 2002
    Posts
    38
    Smiffy-

    Here is where I am at. I can download the stream through tytool 5 and perform a split at the same time. After the import to PC is successful then I can take and convert them to a video format for DVD 720x480. Then SpruceUp will recognize. Then add media file to SpruceUp. Now go back and change to 480x480 and it should work. I have not tried the SVCD as the price of a DVD-R's are getting reasonable and the hastle does not seem worth it to me. So I am now at the point to author a DVD but I do not have a DVD burner and that will hopefully be in the stocking at Christmas. So I have gotten to the point where I am comfortable extracting, authoring and now I just need to figure out why some shows will freak out in the transfer. Not sure why but that is something I am trying to work out.

    Hope this is what you were looking for!

    Magik

  6. #6
    Join Date
    Nov 2002
    Posts
    12
    Hi Smiff and Magik,

    I would like to be there too, but I get this error when starting tserver_mfs5 thru bash:

    BUG IN DYNAMIC LINKER ld.so: dynamic-link.h: 46: elf_get_dynamic_info: Assertion `! "bad dynamic tag"' failed!

    I chmoded 777 for tserver_mfs5 and NowShowing.tcl
    I also insured I sent ftp files in bin. (also tried sending .tcl file in asc).
    I also tried adding command to rc.sysint file and rebooting thinking it could only be run during startup.
    I've tried to think of everthing but still DOA.
    Oh I have Hughes DTivo with 2.5.2 (146 hours)
    any suggestions?

  7. #7
    Join Date
    Nov 2002
    Posts
    12
    Everything's OK.
    Problem with extra PC characters in files when FTPing them to Tivo. In TextPad, resaved the NowShowing.tcl in Unix format.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •