Results 1 to 4 of 4

Thread: Weird TYTOOL problem

  1. #1
    Join Date
    Aug 2001
    Location
    Fantasy World
    Posts
    202

    Weird TYTOOL problem

    I had to redo my DTivo for the umpteenth time yesterday..
    I got all my tools on it, setup the network and can now get in via TCP

    BUT, While I attempted to send tserver_mfs5 over to the tivo it gives weird errors and locks up.. all garbage on the Telnet Screen.

    I tried using FTP and get connection refused (when I try to send it)

    No matter what I do, I cant get it to transfer.. even putting it in a zip and/or renaming the file.

    I have downloaded new zips from 2 different places and all the same problem.

    I also can't seem to transfer anything else now via telnet or ftp

    Update: I can send text files only

    My serial cable is screwed so I cant try that either.

    The system was mounted writable.

    any ideas here??
    Last edited by drapatin; 12-04-2002 at 08:48 PM.
    A Toy! A New Toy! Thank the Lord UPS brought a New TOY!

  2. #2
    Join Date
    Apr 2002
    Location
    NY
    Posts
    9
    Well I am definitely not any help but I have the same problem, tried telnet and ftp. For some reason I can't send tserver_mfs5. The programs just crash or freeze.

    Am I missing something???

  3. #3
    Join Date
    Oct 2001
    Location
    Out West
    Posts
    3,171
    You can't transfer using Zmodem over TCP, only over the serial connection. If you aren't running the FTP daemon on the Tivo, you can't FTP a file over to it. If the FTP daemon IS running, try a different FTP client. I use the command line FTP in Windows. There is something weird about the FTP daemon that causes it to act strange when the BINARY command is sent.

  4. #4
    Join Date
    Aug 2002
    Posts
    261
    I just tonight FTP'd over tserver_mfs5 and NowShowing.tcl. I copied them using Windows Explorer and pasted them into the a directory I made on the Tivo called /tytool/.

    I then used chmod 755 on both of them and they ran off of tytool5r2 tonight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •