Results 1 to 4 of 4

Thread: DTiVo 3.1 initrd problem

  1. #1
    Join Date
    May 2002

    DTiVo 3.1 initrd problem

    I've tried using kill_initrd from several diffent floppies and CD's and everytime I get the same error..

    Error - Unable to access mfs.

    It finds my tivo drive and everything looks good up untill

    Determining software version...

    Then I get that error.. I have done the flash . Am I still missing something? Thanks for any help.

  2. #2
    Join Date
    Jun 2001
    i used the one from the turbonet cd, and it works fine. it should say "patch successful" after it completes properly. you should backup your kernel before doing anything to it. did your unit boot into 3.1 ok before using the update?

  3. #3
    Join Date
    May 2002
    Yes, it boots up fine. I can watch TV. I just can't get it to kill initrd.. I tried the one on the TurboNet CD first. Then I started looking around for floppy's and that did the same thing..

  4. #4
    Join Date
    Aug 2001
    out of space
    The same method works with v3.1 as did with v2.5
    dd if=/dev/zero of=/dev/hdXY bs=1k seek=852 count=1196
    (where X= "b" if Primary Slave, "c" if Secondary Master, "d" if Secondary Slave and Y=number of your kernel partition, 3 or 6)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts