Results 1 to 4 of 4

Thread: I bought a T-60 from someone; is it hacked?

  1. #1
    Join Date
    Dec 2002
    Posts
    18

    I bought a T-60 from someone; is it hacked?

    The software version is 2.5.2.01-1-011, and the account status says 5: Lifetime service. But the tivo nag keeps popping up and it says there hasn't been a call made in over 30 days. What's going on here? I try to force a test call, but it just hangs. Am I supposed to prefix the call with something? Thx

    - Jahmon

  2. #2
    Join Date
    Jun 2001
    Location
    Austin, TX
    Posts
    52
    No way to determine whether or not the system is hacked based on the information provided.

    The modem may be bad- which is causing the phone call to hang. You may have to send it in for repair or go install turbonet to make the daily calls via broadband.


    zeek


    edit: if you are using the modem and there is no turbonet card installed make sure there is not a dialing prefix set in the phone options. Did you rerun guided setup when you took ownership of the unit? Are you sure you answered all the phone questions correctly?

  3. #3
    Join Date
    Dec 2002
    Posts
    18
    Thx for the reply. Turns out it is a legit sub after all. Doesn't really matter though since I already installed xtreme on it to extract shows.

  4. #4
    Join Date
    Sep 2002
    Location
    Lost in The Corn
    Posts
    586
    Still a Lifetime sub is nice to have. That way if you ever decide to uninstall Xtreme you can put on a clean image and still have all of the tivo features.
    -zabs
    ========================
    DSR6000 67 hours (80gig WD drive) Xtreme'd / Kravened / w/Turbonet
    Sat-T60 35 hours (40gig Quantum drive) Xtreme'd / Kravened

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •