Results 1 to 5 of 5

Thread: Playback is freezing

  1. #1
    Join Date
    Aug 2001
    Location
    Vancouver,BC
    Posts
    18

    Playback is freezing

    This is a DSR6000, 2 factory drives 30gb &15gb, 25extreme for about 9 months added kraven upgrades about 3 months ago, lifetime sub no phone line.
    About 4 weeks ago I noticed that recorded shows would freeze occasionally on playback, it has gotten worse, 1/2 hour show are fine but when you get about an hour into a movie it gets steadily worse and worse. And if I "rewind" it seems to freeze at the same spots so I would think it is a recording problem rather than a playback problem.
    I would suspect a harddrive failure is coming or as far as I'm concerned is here. There is no noise associated with the freezing and I have had the case removed for the past week to see if heat was causing the problem, no change.

    Could there be another explanation?


    Live TV never misses a beat, dual tuner and all.

    Oh and as a side note the TIVO program records networks shows for no reason, I have the auto record shut off, but it will on occasion record ABC, CBS, NBC or FOX, and the recordings have no theme, i.e. action, news, sitcom, ect., it seems to just pick something.

    If it is a harddrive, then would I be better off with 2 80gb, or 2 120gb?
    I don't even use all the 45gb I have now, so I am looking for reliablity rather than maximum hours.

  2. #2
    Join Date
    Nov 2001
    Posts
    15
    It's probably a bad hard drive.


    I would take it out hood it up to your computer, and first try a HD repair utility that you can find online at the hard drives company website.

    Run a full test.


    See if it finds a problem and fixes or not.


    If not you should replace them.

    Two 80 gigs sounds fine for you.

    Unvmydss

  3. #3
    Join Date
    Aug 2001
    Location
    Vancouver,BC
    Posts
    18
    Thanks for the advice unvmydss, I will post the results as they are available.

  4. #4
    Join Date
    Aug 2001
    Location
    Vancouver,BC
    Posts
    18
    Replaced the 30GB quantum with an 80GB Maxtor, I left the 15GB in place.
    Ran low level format on both 30GB and 15GB quantums, jeeze that takes along time, both showed no problems in tests, before or after the format.

    80GB is a 7300rpm, it has been fine for about a week, I just noticed some 'tileing'(squares) on a recording, not bad but there, and 1 'stopple' on another recording, a oh, problem may be coming back!
    Live TV works fine, just playback gives me a problem.

    I guess I can do a search but is there a factory REBOOT for the DSR6000, I can then reload the drives, with a 'fresh' TIVO to install them in.

  5. #5
    Join Date
    Dec 2001
    Location
    USA #1
    Posts
    259
    I would have just used the 80gig drive by itself.
    1Dave1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •