Page 24 of 55 FirstFirst ... 14222324252634 ... LastLast
Results 346 to 360 of 814

Thread: xtreme upgrade (v3.1.0 and v2.5.2) now available

  1. #346
    Join Date
    Aug 2001
    Location
    out of space
    Posts
    1,880

    ace351

    Most of the time it will show fixed 0 showings. It depends on the timing of when the tivo refreshes the guide data and there's no way to predict that.

  2. #347
    Join Date
    Nov 2002
    Posts
    26
    ok, looks like there are 2 places for logs, both in /var/hack/xPlusz and in /hack/xPlusz.

    the one in /hack/xPlusz seems to be the one for the #3 loop and it shows that for 48 hrs every 15 mins it ran and found 0 every time?

    i did go and run the old noppv.tcl version 1.2 right after xPlusz ran, it fixed 1500 shows, but xPlusz had found 0?
    My .02 cents, yours may vary by inflation

  3. #348
    Join Date
    Aug 2001
    Location
    out of space
    Posts
    1,880

    ace351

    Are you actually having a problem when you try to record a PPV show? I'm running noppv just as you described and it's working for me.

  4. #349
    Join Date
    Sep 2002
    Location
    California
    Posts
    80
    Heya Zapper

    does the new sc.tcl dated 2.4.03 work on your xPlusZ 3.1 OS?

    just curious since i have NOSDD enabled, i was wondering if this was a workaround to get the showcases and tivolution magazine

    thanks in advance

    Union

  5. #350
    Join Date
    Nov 2002
    Posts
    26
    unfortunetly yes i am haveing a problem, when i try to record a showing in advance i get the "buy & record" screen, and it then says no cost is available and kicks be back to the "buy & record" screen.

    this is happening on both the new xtreme25 to 2.5.2 and the xtreme25 /kraven to 2.5.2 tivos so what ever i did wrong i did twice.

    if i run the noppv version 1.2 it says it fixs the ppvs and i can do future recording. but noppvsz says fixed 0?


    will PM so log snips if you want.
    My .02 cents, yours may vary by inflation

  6. #351
    Join Date
    Aug 2001
    Location
    out of space
    Posts
    1,880

    ace351

    I've attached a shell script which will gather some info from your tivo to diagnose your problem. Unzip the file and transfer xts.sh to your tivo, chmod +x xts.sh, run xts.sh, and transfer the output file /var/hack/xprob, zip it and attach to a post (alternately you could email the xprob file to me, send pm for email addy).
    Last edited by superzap; 02-27-2003 at 02:33 PM.

  7. #352
    Join Date
    Nov 2002
    Posts
    26
    ok here is the output, this is from the tivo freshly(5 days ago) xtremed and upgraded to 2.5.2 via bash.

    i did try the clear guide data and todo list yesterday, no effect.

    Thank You for your Time and Help with this!
    Last edited by ace351; 02-27-2003 at 05:30 AM.
    My .02 cents, yours may vary by inflation

  8. #353
    Join Date
    Aug 2001
    Location
    out of space
    Posts
    1,880

    ace351

    One other file I need:
    /var/hack/xPlusz/st.dat

  9. #354
    Join Date
    Nov 2002
    Posts
    26
    from /var/hack/xPlusz/
    Last edited by ace351; 02-27-2003 at 05:29 AM.
    My .02 cents, yours may vary by inflation

  10. #355
    Join Date
    Aug 2001
    Location
    out of space
    Posts
    1,880

    ace351

    Try deleting the /var/hack/xPlusz/st.dat file. The next time noppvsz.tcl runs it will rebuild it.
    Even when it finds 0 shows to fix, the process whould take 40-50 seconds. Yours is taking only 1 second so something is not right.

  11. #356
    Join Date
    Aug 2002
    Posts
    29

    2.5.2 TivoWeb 1.9.4

    Is the TivoWeb in the 2.5.2 upgrade a 1.9.4 virgin? There was some subtest discussion, but I noticed the following in 1.9.4 at that point, straight from the TivoWeb Home Page in sched.itcl:

    eval "[base64dec aWYgeyAkcmVsb2FkID09IDAgfSB7IGV2YWwg]\[base64dec \"

    ...and continues on to visually resemble "giving someone the 'bird'". It's worth checking out.

  12. #357
    Join Date
    Aug 2001
    Location
    out of space
    Posts
    1,880

    Blademan007

    That code has been checked out and seems to be benign as implemented with xupgrade.

  13. #358
    Join Date
    Nov 2002
    Posts
    26

    noppv

    when i got home it appeared that the noppv loop had frozen as the logs showed it had not ran for 4 hrs, so i deleted the st.dat, killed the noppv and sleep loops, ran "#3,1200" and it now appears to be working just fine(8 hrs later) on both the boxs i have. even when it has 0 fixs, it now takes 30-40 sec.

    Thank You for Your Time and Help, and for such wonderful software to play with :>
    My .02 cents, yours may vary by inflation

  14. #359
    Join Date
    Aug 2002
    Posts
    44

    One works, one doesn't

    SZ
    I installed xPlusz 3.10 (2.52) on top of 2.51 extreme dsr6000. Everything seems to work except Locals. I first did #21,1 and then #60,41. When I did I got a message something close to “reset PBP” then “Dumploc” and finally “invalid id 41, reas=998 #60,41”. I am running subed and live in West Palm Beach. My other DSR6K is also running xPlusz 3.10 and does get the locals.

    I really can’t figure why one 6k gets the locals and the other doesn’t. The only difference is that I backed up the first 6k and used that backup to restore the second 6k.

    UPDATE, fixed. I restored and did xPlusz from scratch. It works just fine. Still not sure why a resrore of an existing complete xPlusz install didn't work (after a delete everything, of course).
    Last edited by Reuther; 03-01-2003 at 01:30 PM.

  15. #360
    Join Date
    Oct 2002
    Posts
    123
    There have been some changes in the guide data that is being sent (that's what I understand) and many locals from the 101° satellite as well as all the locals on the 119° bird are gone and cannot be recovered using mvchannels. You need another script, midupdate.tcl to get them. Check out these threads:

    no locals or tba -- help!
    http://www.dealdatabase.com/forum/sh...threadid=22209

    No Locals on DTivo
    http://www.dealdatabase.com/forum/sh...threadid=21699

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •