Results 1 to 3 of 3

Thread: XplusZ help please, noscramble trouble

  1. #1
    Join Date
    Mar 2002
    Posts
    112

    XplusZ help please, noscramble trouble

    Hello all, I had to reboot my T60 and now ALL of my recordings say Error, video signal not available, etc.etc. I'm hoping it has something to do with noscramble in xplusz. Everything was working fine before the reboot. I've tried turning it on, it says it's already on. Tried turning it off, same error message. Tried activating current noscramble, says already activated. My last choice seems to be designating a module with #53. .o does nothing, _mbm.o requires a reboot. That's what I'm doing now. Seems I had a hard time getting the correct combination when I first set it up. Any Ideas? Thanks.

  2. #2
    Join Date
    Aug 2001
    Location
    out of space
    Posts
    1,880
    Try using
    #54,0
    to turn noscramble off
    and
    #54,1
    to turn noscramble on.

    If noscramble was on when the recording was made then it must be on to view the recording on playback and vice-versa.

  3. #3
    Join Date
    Mar 2002
    Posts
    112
    That worked! Thank you very much for this great program and the added help for guys like me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •