Page 51 of 68 FirstFirst ... 41495051525361 ... LastLast
Results 751 to 765 of 1015

Thread: ty enabled mplayer [beta test]

  1. #751
    Join Date
    Jun 2002
    Posts
    48

    cygwin installation...

    The whole package, according to what I read is about 800 megs, ..

  2. #752
    Join Date
    Jul 2003
    Posts
    669

    Re: cygwin installation...

    Originally posted by tacohell36
    The whole package, according to what I read is about 800 megs, ..
    All I can say is that it took a long time to download and then a long time to install and this was at work on a DC3 connection.
    Four Hacked HDVR2's,
    One Still slightly confused Hacker,
    4 dogs, 8 cats, and 1 wife that is happy as long as I don't screw up her TiVo ...... Oh yeah two grandchildren that are the light of my life!

  3. #753
    Join Date
    Sep 2002
    Posts
    140
    Remove and do a reinstall.

  4. #754
    Join Date
    Jun 2002
    Posts
    48

    Can't get mplayer for win32 to play local ty files

    I can't get it to work, according to Burriko I do not need all these files to get it running in Win32, only a few DLL are needed, but he stopped short to tell which one.

    Does anyone have a full installation for WIN32 binary files needed to get it running? if you do can you post a link?

    Thank you

  5. #755
    Join Date
    Mar 2003
    Location
    Durham, UK
    Posts
    127
    sorry about that.

    this should help you out.
    mplayer installer for cygwin

    it'll install the latest ty playing mplayer and the required cygwin dlls.

    actually, i'd appreciate it if a few people gave it a try cos i haven't tested it on any other pcs yet.

  6. #756
    Join Date
    Jul 2001
    Posts
    275
    Nice job.

    Originally posted by burriko
    sorry about that.

    this should help you out.
    mplayer installer for cygwin

    it'll install the latest ty playing mplayer and the required cygwin dlls.

    actually, i'd appreciate it if a few people gave it a try cos i haven't tested it on any other pcs yet.

  7. #757
    Join Date
    Jun 2002
    Posts
    48

    Wow Burriko!

    Very nice indeed..

    great job!

  8. #758
    Join Date
    Jun 2002
    Posts
    48

    Where do I change my settings?

    Where do I change my settings? such as buffers, screen size,,,
    Does this have like Hotkeys for FF, RW, etc?

    Rght now I'm Pimping all my movies off my tivo....

    Word!
    PS: I am using an Athlon 1700 pc, it plays awesome.

    I was uploading a 4 gig file to my Xbox at 9.7 mbps, Downloading a media file off the net at 1.7 mbps and I was able to play a 1.7 gig .TY file without any skipping at full screen, all of this was happening at the same time.

  9. #759
    Join Date
    Mar 2003
    Posts
    3

    RE: Burriko

    Nice work.
    CPU usage is a little steep though, but I am a noob, so I may not know how to tweak.
    I played on the following two systems
    P4 2.0GHZ Pentium M Laptop
    Athlon 2400XP+

    I played back the LiveTV buffer

    I set both systems to use -cache 8192, and only the athlon system played back smooth. The laptop choked on the video with 100%cpu, as opposed to the Athlon system using about 75%.

    If anybody would like to help me tweak that would be nice. Either way good job everyone who worked on this!!!!!

    Honer

  10. #760
    Join Date
    Jun 2002
    Posts
    48

    Some TY files just do not work..

    I pulled a bunch of TY files to my local PC to play them off the Hard drive and some of them do not work, this is what I get, along with the frozen movie?

    @@@ libmpeg2 returned from sig11... (bad file?) @@@ 0% 0% 0.0% 0 0 0%

    any thoughts?

    OOPS!!! Never mind...

    I deleted the TY's that did not play and downloaded them again off my tivo, and its ALL GOOD...
    Last edited by tacohell36; 08-30-2003 at 03:00 PM.

  11. #761
    Join Date
    Aug 2003
    Posts
    30
    Is it possible to use mplayer and vserver to play from the live buffer? What about playing programs as they are being recorded?

    Are these valid ty streams?

    Ozy

    PS nevermind, just found the ref numbers in the mplayer list. This is a pretty nifty option.
    Last edited by Ozy666; 08-30-2003 at 06:21 PM.

  12. #762
    Join Date
    Sep 2002
    Posts
    231
    Since they've released a new version of mplayer, do you think the mplayer guy will let you submit your code now?

  13. #763
    Join Date
    Jul 2001
    Posts
    275
    Dunno. Its not worth the battle. If someone wants to battle for me, feel free. I am willing do minor code changes to meet their guidlines, but not major.


    Originally posted by sirfergy
    Since they've released a new version of mplayer, do you think the mplayer guy will let you submit your code now?

  14. #764
    Join Date
    Sep 2001
    Location
    Delaware
    Posts
    239

    XBMP

    For those interested, d7o has a patch to fix .ty support in XBMP and I'll compile it and try it out tomorrow after I receive the patch. If it works as planned, I'll make sure it gets posted for all who wants it.

  15. #765
    Join Date
    Sep 2002
    Posts
    140
    This thread is getting to be rather large.

    Mpauley, when you get the new compile, would it be a good idea to start a new thread?

    Matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •