Results 1 to 3 of 3

Thread: HR-10-250 "please insert card"

  1. #1
    flagmaster Guest

    35 HR-10-250 "please insert card"

    Hi all.

    Been a while since I posted here.

    I Have an active HR 10-250 HD-Dvr. I mostly use it to record AOT HD shows as the unit no longer records sat shows in HD.

    I have software 6.4a, with updatesoftare=false. It's been running just fine for years this way. During the past two weeks, its been poping up with the message "insert access card" while playing back recorded show. This message lasts about 15 seconds, then all is well again. Its been happening more and more frequently, and I'm wondering if there has been a software update that I missed that is causing this problem? I do use the 'hacked' features such as extraction.

    My dad has the same model on his account too, and is having zero problems with this.

    I tried the obvious things like taking the card out and cleaning the contact points. Getting the dust out of the system.

    Another side effect of this problem is that in my messages, I get the message "please activate your tivo service". I get this about 10 times per day.

    I have had a recorded show only get a partial recording---breaking it into two segments with the same date and title.

    Is this a hardware problem or a software problem?

  2. #2
    flagmaster Guest
    As a note...it seems that it never happens during live tv, only when playing recorded shows.

  3. #3
    Join Date
    Jan 2004
    Location
    Noo Hampsha
    Posts
    767
    I have seen some reports of this - apparently the access cards can go bad. But DirecTV will charge you for a replacement.
    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •