Results 1 to 5 of 5

Thread: local channels stuttering

  1. #1
    Join Date
    Feb 2006
    Posts
    35

    local channels stuttering

    I have 3 r10's and they all started doing this around the same time. Granted 2 were activated and connected to satellite. This is where i am suspicious.

    Hail/lightning storm came around bout the same time.. but no one around me has any issues with their hd dvr's or such.

    2-r10's active bed,basement,
    1-hr20 active- living room
    1-r10 in craft room... network only

    bedroom r10 local channel stutters
    basement r10 local channel stutters
    craftroom r10--network only----activated week later to see if it was having issue and it is doing it also.
    Directv came out swapped my multiswitch and changed me from 5lnb to 3lnb. still does it.
    Occasionally the hr20 stutters on locals.. RARELY per the kids when we watch it in living room.

    So i took my r10's out to someone elses house bout 45 mins from me to test with his sat/switch and it stutters there also.

    This is def something with the sat tuner or feed, It is not the hard drive.
    I had the orig harddrive from one of my r10's.(over5yrs old i think) and powered up and it stutters on locals..either tuner.

    Then I took my dads RCA DVR80 and activated it, it does not stutter (non-modified)

    so I was pegging this as a sat tuner issue on 2 of my units and thinking my 3rd r10 that was network only must have took power spike(makes no sense) .
    So i am thinking of just getting some new rca dvr's and mod them long as they work.


    So my plan is get new dvr or just punt it all and go net streaming. since the new dtivo is not gonna be out for ever.

    Basement Prom/Hacked R10
    Livingroom Prom/Hacked R10
    Bedroom Prom/Hacked R10
    DUB-E100 Network adapters for all

  2. #2
    Join Date
    Jan 2007
    Posts
    2
    Same here in Seattle. 3 units (modified Hughes Directivos), 3 different dishes.
    Concentrated and very prevalent in the local channels, rarely on some others (like the music channels just above the locals).

  3. #3
    Join Date
    Feb 2006
    Posts
    35
    i have a post over in tivocommunity and a guy is having same over there. So it seemed like tuner related but now it seems like it follows modified dvr's, he has several models not sure if his are modified,

    1. local channels stuttering
    2. modified directv tivo dvrs
    3. It is not the hard drive.
    4. rca dvr80 un-modified works fine!!


    ? I also have an HD HR21 and wife said it skipped once or twice on locals also.

    lnb changed from 5 to 3, multiswitch replaced, dish tweaked, took to another persons house same results.
    link to other thread on TC
    Maybe i will need to post this also in the satellite guys forum

    Basement Prom/Hacked R10
    Livingroom Prom/Hacked R10
    Bedroom Prom/Hacked R10
    DUB-E100 Network adapters for all

  4. #4
    Join Date
    Feb 2006
    Posts
    35
    I am in kc area.. where is everyone else.. Anyway to tell if this mpeg4 local thing might be the issue? (But it doesnt explain the un-modded dvr working.

    http://www.dslreports.com/forum/r214...HDDVRs-for-STD

    Basement Prom/Hacked R10
    Livingroom Prom/Hacked R10
    Bedroom Prom/Hacked R10
    DUB-E100 Network adapters for all

  5. #5
    Join Date
    Nov 2005
    Posts
    1
    Lots of new posting on TC about the dtivo sd stuttering. Now occurring on 6.4a as well.
    Only occurs on the local channels. Never on 'cable' like CNN, etc.
    Also seems nationwide, but many of us are in the Chicago area.

    Anyone have an idea on what is going on with DirecTV SD Tivos?
    See the link in mstbone67a post #3.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •